summaryrefslogtreecommitdiff
path: root/main/CMakeLists.txt
diff options
context:
space:
mode:
authorSebastian <sebasjm@gmail.com>2022-07-23 16:15:16 -0300
committerSebastian <sebasjm@gmail.com>2022-07-23 16:15:16 -0300
commitf0b47883c9bab841a61d0641bb9797786e5d9fd7 (patch)
tree4a40621f9caf58f1632e7647216ff8cc0cb58d82 /main/CMakeLists.txt
parent2ec021f43d97265ffe8479fbee6590c3e8f5f73b (diff)
downloadmch2022-f0b47883c9bab841a61d0641bb9797786e5d9fd7.tar.gz
mch2022-f0b47883c9bab841a61d0641bb9797786e5d9fd7.tar.bz2
mch2022-f0b47883c9bab841a61d0641bb9797786e5d9fd7.zip
create order and generate qr through console
Diffstat (limited to 'main/CMakeLists.txt')
-rw-r--r--main/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/main/CMakeLists.txt b/main/CMakeLists.txt
index 50060f1..f35667a 100644
--- a/main/CMakeLists.txt
+++ b/main/CMakeLists.txt
@@ -5,8 +5,9 @@
idf_component_register(
SRCS
- "main.c"
+ "qrcodegen.c" "esp_qrcode_wrapper.c" "esp_qrcode_main.c" "main.c"
INCLUDE_DIRS
"." "include"
EMBED_TXTFILES inet_sec.pem
)
+