summaryrefslogtreecommitdiff
path: root/main/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'main/CMakeLists.txt')
-rw-r--r--main/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/main/CMakeLists.txt b/main/CMakeLists.txt
index 50060f1..f35667a 100644
--- a/main/CMakeLists.txt
+++ b/main/CMakeLists.txt
@@ -5,8 +5,9 @@
idf_component_register(
SRCS
- "main.c"
+ "qrcodegen.c" "esp_qrcode_wrapper.c" "esp_qrcode_main.c" "main.c"
INCLUDE_DIRS
"." "include"
EMBED_TXTFILES inet_sec.pem
)
+