summaryrefslogtreecommitdiff
path: root/locale
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2020-10-25 10:31:55 +0100
committerChristian Grothoff <christian@grothoff.org>2020-10-25 10:31:55 +0100
commit704821e6467ba6c000433841d4b12caa0061ecee (patch)
treecab2e09c98970bf66f38e243e33e7fc6c85c0a5c /locale
parent2b336bbd6b1aaf5177fd4d68fd70399304c5fd73 (diff)
downloadwww-704821e6467ba6c000433841d4b12caa0061ecee.tar.gz
www-704821e6467ba6c000433841d4b12caa0061ecee.tar.bz2
www-704821e6467ba6c000433841d4b12caa0061ecee.zip
decolonize
Diffstat (limited to 'locale')
-rw-r--r--locale/de/LC_MESSAGES/messages.po44
-rw-r--r--locale/en/LC_MESSAGES/messages.po42
-rw-r--r--locale/es/LC_MESSAGES/messages.po48
-rw-r--r--locale/fr/LC_MESSAGES/messages.po44
-rw-r--r--locale/it/LC_MESSAGES/messages.po42
-rw-r--r--locale/jp/LC_MESSAGES/messages.po44
-rw-r--r--locale/messages.pot44
-rw-r--r--locale/pt/LC_MESSAGES/messages.po42
-rw-r--r--locale/ru/LC_MESSAGES/messages.po42
9 files changed, 218 insertions, 174 deletions
diff --git a/locale/de/LC_MESSAGES/messages.po b/locale/de/LC_MESSAGES/messages.po
index 081202e..3fd15ab 100644
--- a/locale/de/LC_MESSAGES/messages.po
+++ b/locale/de/LC_MESSAGES/messages.po
@@ -2,7 +2,7 @@ msgid ""
msgstr ""
"Project-Id-Version: German (Taler Website)\n"
"Report-Msgid-Bugs-To: EMAIL@ADDRESS\n"
-"POT-Creation-Date: 2020-10-24 10:12+0200\n"
+"POT-Creation-Date: 2020-10-25 10:30+0100\n"
"PO-Revision-Date: 2020-10-21 13:16+0000\n"
"Last-Translator: Christian Grothoff <christian@grothoff.org>\n"
"Language-Team: German <http://weblate.taler.net/projects/gnu-taler/main-web-"
@@ -64,6 +64,12 @@ msgstr ""
"Diese Webseiten wurden ausschließlich mit <a href='https://www.gnu."
"org/'>freier Software</a> erstellt."
+#: common/footer.j2.inc:37
+#, fuzzy
+#| msgid "Contact information"
+msgid "JavaScript license information"
+msgstr "Kontakt"
+
#: common/navigation.j2.inc:23
msgid "Features"
msgstr "Features"
@@ -116,7 +122,7 @@ msgid ""
msgstr ""
#: template/cashier.html.j2:61 template/pos.html.j2:61
-#: template/wallet.html.j2:241
+#: template/wallet.html.j2:239
msgid "Install Android App from Google App Store, or"
msgstr "Installation der GNU Taler Android-App vom Google App-Store"
@@ -2234,70 +2240,70 @@ msgstr ""
msgid "SchemaFuzz"
msgstr "SchemaFuzz"
-#: template/wallet.html.j2:108
+#: template/wallet.html.j2:106
msgid "Congratulations, you have installed the Taler wallet. Check out the"
msgstr ""
"Herzlichen Glückwunsch! Das Taler-Wallet wurde erfolgreich installiert. Nun "
"geht es weiter mit der"
-#: template/wallet.html.j2:113
+#: template/wallet.html.j2:111
msgid "demo"
msgstr "Demo"
-#: template/wallet.html.j2:119
+#: template/wallet.html.j2:117
msgid "You don&#39;t have a wallet installed yet."
msgstr "Es wurde auf diesem Gerät noch kein Wallet installiert."
-#: template/wallet.html.j2:128
+#: template/wallet.html.j2:126
msgid "Install the wallet for your browser below, then check out the"
msgstr ""
"Zuerst muss das Wallet auf diesem Gerät installiert werden, dann geht es zur"
-#: template/wallet.html.j2:132
+#: template/wallet.html.j2:130
msgid "demonstration"
msgstr "Demo"
-#: template/wallet.html.j2:145 template/wallet.html.j2:155
+#: template/wallet.html.j2:143 template/wallet.html.j2:153
msgid "or"
msgstr "oder"
-#: template/wallet.html.j2:149
+#: template/wallet.html.j2:147
msgid "is required, but it appears you don&#39;t have it installed."
msgstr ""
"wird benötigt, doch es sieht nicht so aus, als wäre einer dieser Browser "
"installiert."
-#: template/wallet.html.j2:159
+#: template/wallet.html.j2:157
msgid "version"
msgstr "Version"
-#: template/wallet.html.j2:163
+#: template/wallet.html.j2:161
msgid "or newer is required, but it appears you have an older version."
msgstr ""
"oder neuer wird benötigt, doch es sieht so aus, als wäre eine ältere Version "
"auf diesem Gerät installiert."
-#: template/wallet.html.j2:170
+#: template/wallet.html.j2:168
msgid "Install wallet"
msgstr "Wallet installieren"
-#: template/wallet.html.j2:177
+#: template/wallet.html.j2:175
msgid "JavaScript is disabled, installation won&#39;t work."
msgstr "JavaScript ist deaktiviert, die Installation ist nicht durchführbar."
-#: template/wallet.html.j2:216
+#: template/wallet.html.j2:214
msgid "Install Download Chrome Extension"
msgstr "Installation von Opera mit Chrome-Extension"
-#: template/wallet.html.j2:223
+#: template/wallet.html.j2:221
msgid "Install GNU Taler"
msgstr "Installation von Chrome mit GNU Taler"
-#: template/wallet.html.j2:227
+#: template/wallet.html.j2:225
msgid "from the Chrome Web Store"
msgstr "vom Chrome-Webstore"
-#: template/wallet.html.j2:248
+#: template/wallet.html.j2:246
#, fuzzy
#| msgid ""
#| "Download Android App from us (bypassing Google registration) and Open in "
@@ -2307,11 +2313,11 @@ msgstr ""
"Download der GNU Taler Android-App direkt bei uns (ohne Registrierung bei "
"Google) und Installation über einen Dateimanager."
-#: template/wallet.html.j2:261
+#: template/wallet.html.j2:259
msgid "Other browsers"
msgstr "Andere Browser"
-#: template/wallet.html.j2:263
+#: template/wallet.html.j2:261
msgid "Wallets for other browsers will be provided in the near future."
msgstr "Wallets für andere Browser werden zukünftig bereitgestellt."
diff --git a/locale/en/LC_MESSAGES/messages.po b/locale/en/LC_MESSAGES/messages.po
index c47eed8..52e148b 100644
--- a/locale/en/LC_MESSAGES/messages.po
+++ b/locale/en/LC_MESSAGES/messages.po
@@ -2,7 +2,7 @@ msgid ""
msgstr ""
"Project-Id-Version: PROJECT VERSION\n"
"Report-Msgid-Bugs-To: EMAIL@ADDRESS\n"
-"POT-Creation-Date: 2020-10-24 10:12+0200\n"
+"POT-Creation-Date: 2020-10-25 10:30+0100\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: en <LL@li.org>\n"
@@ -55,6 +55,10 @@ msgid ""
"only."
msgstr ""
+#: common/footer.j2.inc:37
+msgid "JavaScript license information"
+msgstr ""
+
#: common/navigation.j2.inc:23
msgid "Features"
msgstr ""
@@ -105,7 +109,7 @@ msgid ""
msgstr ""
#: template/cashier.html.j2:61 template/pos.html.j2:61
-#: template/wallet.html.j2:241
+#: template/wallet.html.j2:239
msgid "Install Android App from Google App Store, or"
msgstr ""
@@ -1634,70 +1638,70 @@ msgstr ""
msgid "SchemaFuzz"
msgstr ""
-#: template/wallet.html.j2:108
+#: template/wallet.html.j2:106
msgid "Congratulations, you have installed the Taler wallet. Check out the"
msgstr ""
-#: template/wallet.html.j2:113
+#: template/wallet.html.j2:111
msgid "demo"
msgstr ""
-#: template/wallet.html.j2:119
+#: template/wallet.html.j2:117
msgid "You don&#39;t have a wallet installed yet."
msgstr ""
-#: template/wallet.html.j2:128
+#: template/wallet.html.j2:126
msgid "Install the wallet for your browser below, then check out the"
msgstr ""
-#: template/wallet.html.j2:132
+#: template/wallet.html.j2:130
msgid "demonstration"
msgstr ""
-#: template/wallet.html.j2:145 template/wallet.html.j2:155
+#: template/wallet.html.j2:143 template/wallet.html.j2:153
msgid "or"
msgstr ""
-#: template/wallet.html.j2:149
+#: template/wallet.html.j2:147
msgid "is required, but it appears you don&#39;t have it installed."
msgstr ""
-#: template/wallet.html.j2:159
+#: template/wallet.html.j2:157
msgid "version"
msgstr ""
-#: template/wallet.html.j2:163
+#: template/wallet.html.j2:161
msgid "or newer is required, but it appears you have an older version."
msgstr ""
-#: template/wallet.html.j2:170
+#: template/wallet.html.j2:168
msgid "Install wallet"
msgstr ""
-#: template/wallet.html.j2:177
+#: template/wallet.html.j2:175
msgid "JavaScript is disabled, installation won&#39;t work."
msgstr ""
-#: template/wallet.html.j2:216
+#: template/wallet.html.j2:214
msgid "Install Download Chrome Extension"
msgstr ""
-#: template/wallet.html.j2:223
+#: template/wallet.html.j2:221
msgid "Install GNU Taler"
msgstr ""
-#: template/wallet.html.j2:227
+#: template/wallet.html.j2:225
msgid "from the Chrome Web Store"
msgstr ""
-#: template/wallet.html.j2:248
+#: template/wallet.html.j2:246
msgid "Download Android App from F-Droid (bypassing Google registration)."
msgstr ""
-#: template/wallet.html.j2:261
+#: template/wallet.html.j2:259
msgid "Other browsers"
msgstr ""
-#: template/wallet.html.j2:263
+#: template/wallet.html.j2:261
msgid "Wallets for other browsers will be provided in the near future."
msgstr ""
diff --git a/locale/es/LC_MESSAGES/messages.po b/locale/es/LC_MESSAGES/messages.po
index 6edc692..3d0669e 100644
--- a/locale/es/LC_MESSAGES/messages.po
+++ b/locale/es/LC_MESSAGES/messages.po
@@ -2,7 +2,7 @@ msgid ""
msgstr ""
"Project-Id-Version: PROJECT VERSION\n"
"Report-Msgid-Bugs-To: EMAIL@ADDRESS\n"
-"POT-Creation-Date: 2020-07-04 22:21+0200\n"
+"POT-Creation-Date: 2020-10-25 10:30+0100\n"
"PO-Revision-Date: 2020-10-24 13:16+0000\n"
"Last-Translator: Javier Sepulveda <javier.sepulveda@uv.es>\n"
"Language-Team: Spanish <http://weblate.taler.net/projects/gnu-taler/main-web-"
@@ -65,6 +65,12 @@ msgstr ""
"Esta página fue creada usando solo <a href='https://www.gnu.org/'>Software "
"Libre</a>."
+#: common/footer.j2.inc:37
+#, fuzzy
+#| msgid "Contact information"
+msgid "JavaScript license information"
+msgstr "Información de contacto"
+
#: common/navigation.j2.inc:23
msgid "Features"
msgstr "Funcionalidades"
@@ -117,7 +123,7 @@ msgid ""
msgstr ""
#: template/cashier.html.j2:61 template/pos.html.j2:61
-#: template/wallet.html.j2:241
+#: template/wallet.html.j2:239
msgid "Install Android App from Google App Store, or"
msgstr ""
@@ -1258,8 +1264,8 @@ msgid ""
msgstr ""
"El caso de uso principal es el registro del comerciante. El panel de control "
"del pago sin-código proporciona un inicio de sesión seguro programado con "
-"Django al comerciante. El comerciante registrado puede añadir inventario ("
-"tanto digital como físicamente) a sus existencias. Ellos pueden gestionar "
+"Django al comerciante. El comerciante registrado puede añadir inventario "
+"(tanto digital como físicamente) a sus existencias. Ellos pueden gestionar "
"el inventario y simultáneamente crear un botón 'Compra ahora' para el "
"producto. El comerciante también puede monitorizar los pedidos realizados y "
"actualizar el estado del pedido el cual ayuda al seguimiento del envío."
@@ -1935,71 +1941,71 @@ msgstr ""
msgid "SchemaFuzz"
msgstr ""
-#: template/wallet.html.j2:108
+#: template/wallet.html.j2:106
msgid "Congratulations, you have installed the Taler wallet. Check out the"
msgstr ""
-#: template/wallet.html.j2:113
+#: template/wallet.html.j2:111
msgid "demo"
msgstr ""
-#: template/wallet.html.j2:119
+#: template/wallet.html.j2:117
msgid "You don&#39;t have a wallet installed yet."
msgstr ""
-#: template/wallet.html.j2:128
+#: template/wallet.html.j2:126
msgid "Install the wallet for your browser below, then check out the"
msgstr ""
-#: template/wallet.html.j2:132
+#: template/wallet.html.j2:130
msgid "demonstration"
msgstr ""
-#: template/wallet.html.j2:145 template/wallet.html.j2:155
+#: template/wallet.html.j2:143 template/wallet.html.j2:153
msgid "or"
msgstr ""
-#: template/wallet.html.j2:149
+#: template/wallet.html.j2:147
msgid "is required, but it appears you don&#39;t have it installed."
msgstr ""
-#: template/wallet.html.j2:159
+#: template/wallet.html.j2:157
msgid "version"
msgstr ""
-#: template/wallet.html.j2:163
+#: template/wallet.html.j2:161
msgid "or newer is required, but it appears you have an older version."
msgstr ""
-#: template/wallet.html.j2:170
+#: template/wallet.html.j2:168
msgid "Install wallet"
msgstr ""
-#: template/wallet.html.j2:177
+#: template/wallet.html.j2:175
msgid "JavaScript is disabled, installation won&#39;t work."
msgstr ""
-#: template/wallet.html.j2:216
+#: template/wallet.html.j2:214
msgid "Install Download Chrome Extension"
msgstr ""
-#: template/wallet.html.j2:223
+#: template/wallet.html.j2:221
msgid "Install GNU Taler"
msgstr ""
-#: template/wallet.html.j2:227
+#: template/wallet.html.j2:225
msgid "from the Chrome Web Store"
msgstr ""
-#: template/wallet.html.j2:248
+#: template/wallet.html.j2:246
msgid "Download Android App from F-Droid (bypassing Google registration)."
msgstr ""
-#: template/wallet.html.j2:261
+#: template/wallet.html.j2:259
msgid "Other browsers"
msgstr ""
-#: template/wallet.html.j2:263
+#: template/wallet.html.j2:261
msgid "Wallets for other browsers will be provided in the near future."
msgstr ""
diff --git a/locale/fr/LC_MESSAGES/messages.po b/locale/fr/LC_MESSAGES/messages.po
index d81ebec..48fced9 100644
--- a/locale/fr/LC_MESSAGES/messages.po
+++ b/locale/fr/LC_MESSAGES/messages.po
@@ -2,7 +2,7 @@ msgid ""
msgstr ""
"Project-Id-Version: French (Taler Website)\n"
"Report-Msgid-Bugs-To: EMAIL@ADDRESS\n"
-"POT-Creation-Date: 2020-10-24 10:12+0200\n"
+"POT-Creation-Date: 2020-10-25 10:30+0100\n"
"PO-Revision-Date: 2020-10-04 10:16+0000\n"
"Last-Translator: pitchum <pitchum@gramaton.org>\n"
"Language-Team: French <http://weblate.taler.net/projects/gnu-taler/main-web-"
@@ -64,6 +64,12 @@ msgstr ""
"Cette page a été créée exclusivement avec des <a href='https://www.gnu."
"org/'>logiciels libres</a>."
+#: common/footer.j2.inc:37
+#, fuzzy
+#| msgid "Contact information"
+msgid "JavaScript license information"
+msgstr "Coordonnées"
+
#: common/navigation.j2.inc:23
msgid "Features"
msgstr "Fonctionnalités"
@@ -116,7 +122,7 @@ msgid ""
msgstr ""
#: template/cashier.html.j2:61 template/pos.html.j2:61
-#: template/wallet.html.j2:241
+#: template/wallet.html.j2:239
msgid "Install Android App from Google App Store, or"
msgstr ""
"Installer l'application Android à partir du magasin d'applications Google "
@@ -1990,66 +1996,66 @@ msgstr ""
msgid "SchemaFuzz"
msgstr ""
-#: template/wallet.html.j2:108
+#: template/wallet.html.j2:106
msgid "Congratulations, you have installed the Taler wallet. Check out the"
msgstr "Félicitations, vous avez installé le porte-monnaie Taler. Essayez la"
-#: template/wallet.html.j2:113
+#: template/wallet.html.j2:111
msgid "demo"
msgstr "démo"
-#: template/wallet.html.j2:119
+#: template/wallet.html.j2:117
msgid "You don&#39;t have a wallet installed yet."
msgstr "Vous n'avez pas encore de porte-monnaie installé."
-#: template/wallet.html.j2:128
+#: template/wallet.html.j2:126
msgid "Install the wallet for your browser below, then check out the"
msgstr ""
"Installer un porte-monnaie pour votre navigateur ci-dessous, puis essayez la"
-#: template/wallet.html.j2:132
+#: template/wallet.html.j2:130
msgid "demonstration"
msgstr "démonstration"
-#: template/wallet.html.j2:145 template/wallet.html.j2:155
+#: template/wallet.html.j2:143 template/wallet.html.j2:153
msgid "or"
msgstr "ou"
-#: template/wallet.html.j2:149
+#: template/wallet.html.j2:147
msgid "is required, but it appears you don&#39;t have it installed."
msgstr "est nécessaire, mais il semble que vous ne l'avez pas installé."
-#: template/wallet.html.j2:159
+#: template/wallet.html.j2:157
msgid "version"
msgstr "version"
-#: template/wallet.html.j2:163
+#: template/wallet.html.j2:161
msgid "or newer is required, but it appears you have an older version."
msgstr ""
"ou plus est nécessaire, mais il semble que vous avez une version plus "
"ancienne."
-#: template/wallet.html.j2:170
+#: template/wallet.html.j2:168
msgid "Install wallet"
msgstr "Installer le porte-monnaie"
-#: template/wallet.html.j2:177
+#: template/wallet.html.j2:175
msgid "JavaScript is disabled, installation won&#39;t work."
msgstr "Le javascript est désactivé, l'installation ne peut pas se faire."
-#: template/wallet.html.j2:216
+#: template/wallet.html.j2:214
msgid "Install Download Chrome Extension"
msgstr "Installer l'extension \"Install Chrome Extensions\""
-#: template/wallet.html.j2:223
+#: template/wallet.html.j2:221
msgid "Install GNU Taler"
msgstr "Installer GNU Taler"
-#: template/wallet.html.j2:227
+#: template/wallet.html.j2:225
msgid "from the Chrome Web Store"
msgstr "à partir du Chrome Web Store"
-#: template/wallet.html.j2:248
+#: template/wallet.html.j2:246
#, fuzzy
#| msgid ""
#| "Download Android App from us (bypassing Google registration) and Open in "
@@ -2060,11 +2066,11 @@ msgstr ""
"besoin d'un compte Google) et ouvrir dans un gestionnaire de fichier pour "
"installer."
-#: template/wallet.html.j2:261
+#: template/wallet.html.j2:259
msgid "Other browsers"
msgstr "Autres navigateurs"
-#: template/wallet.html.j2:263
+#: template/wallet.html.j2:261
msgid "Wallets for other browsers will be provided in the near future."
msgstr ""
"Les porte-monnaies pour d'autres navigateurs seront rendus disponibles dès "
diff --git a/locale/it/LC_MESSAGES/messages.po b/locale/it/LC_MESSAGES/messages.po
index 66752c6..be766c8 100644
--- a/locale/it/LC_MESSAGES/messages.po
+++ b/locale/it/LC_MESSAGES/messages.po
@@ -2,7 +2,7 @@ msgid ""
msgstr ""
"Project-Id-Version: PROJECT VERSION\n"
"Report-Msgid-Bugs-To: EMAIL@ADDRESS\n"
-"POT-Creation-Date: 2020-10-24 10:12+0200\n"
+"POT-Creation-Date: 2020-10-25 10:30+0100\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: it <LL@li.org>\n"
@@ -55,6 +55,10 @@ msgid ""
"only."
msgstr ""
+#: common/footer.j2.inc:37
+msgid "JavaScript license information"
+msgstr ""
+
#: common/navigation.j2.inc:23
msgid "Features"
msgstr ""
@@ -105,7 +109,7 @@ msgid ""
msgstr ""
#: template/cashier.html.j2:61 template/pos.html.j2:61
-#: template/wallet.html.j2:241
+#: template/wallet.html.j2:239
msgid "Install Android App from Google App Store, or"
msgstr ""
@@ -1634,70 +1638,70 @@ msgstr ""
msgid "SchemaFuzz"
msgstr ""
-#: template/wallet.html.j2:108
+#: template/wallet.html.j2:106
msgid "Congratulations, you have installed the Taler wallet. Check out the"
msgstr ""
-#: template/wallet.html.j2:113
+#: template/wallet.html.j2:111
msgid "demo"
msgstr ""
-#: template/wallet.html.j2:119
+#: template/wallet.html.j2:117
msgid "You don&#39;t have a wallet installed yet."
msgstr ""
-#: template/wallet.html.j2:128
+#: template/wallet.html.j2:126
msgid "Install the wallet for your browser below, then check out the"
msgstr ""
-#: template/wallet.html.j2:132
+#: template/wallet.html.j2:130
msgid "demonstration"
msgstr ""
-#: template/wallet.html.j2:145 template/wallet.html.j2:155
+#: template/wallet.html.j2:143 template/wallet.html.j2:153
msgid "or"
msgstr ""
-#: template/wallet.html.j2:149
+#: template/wallet.html.j2:147
msgid "is required, but it appears you don&#39;t have it installed."
msgstr ""
-#: template/wallet.html.j2:159
+#: template/wallet.html.j2:157
msgid "version"
msgstr ""
-#: template/wallet.html.j2:163
+#: template/wallet.html.j2:161
msgid "or newer is required, but it appears you have an older version."
msgstr ""
-#: template/wallet.html.j2:170
+#: template/wallet.html.j2:168
msgid "Install wallet"
msgstr ""
-#: template/wallet.html.j2:177
+#: template/wallet.html.j2:175
msgid "JavaScript is disabled, installation won&#39;t work."
msgstr ""
-#: template/wallet.html.j2:216
+#: template/wallet.html.j2:214
msgid "Install Download Chrome Extension"
msgstr ""
-#: template/wallet.html.j2:223
+#: template/wallet.html.j2:221
msgid "Install GNU Taler"
msgstr ""
-#: template/wallet.html.j2:227
+#: template/wallet.html.j2:225
msgid "from the Chrome Web Store"
msgstr ""
-#: template/wallet.html.j2:248
+#: template/wallet.html.j2:246
msgid "Download Android App from F-Droid (bypassing Google registration)."
msgstr ""
-#: template/wallet.html.j2:261
+#: template/wallet.html.j2:259
msgid "Other browsers"
msgstr ""
-#: template/wallet.html.j2:263
+#: template/wallet.html.j2:261
msgid "Wallets for other browsers will be provided in the near future."
msgstr ""
diff --git a/locale/jp/LC_MESSAGES/messages.po b/locale/jp/LC_MESSAGES/messages.po
index 149d4a5..088a382 100644
--- a/locale/jp/LC_MESSAGES/messages.po
+++ b/locale/jp/LC_MESSAGES/messages.po
@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: PROJECT VERSION\n"
"Report-Msgid-Bugs-To: EMAIL@ADDRESS\n"
-"POT-Creation-Date: 2020-10-24 10:12+0200\n"
+"POT-Creation-Date: 2020-10-25 10:30+0100\n"
"PO-Revision-Date: 2020-09-25 22:16+0000\n"
"Last-Translator: Maki Konno <maki.7719@gmail.com>\n"
"Language-Team: Japanese <http://weblate.taler.net/projects/gnu-taler/main-"
@@ -72,6 +72,12 @@ msgstr ""
"このページは、使用して作成されています<a href='https://www.gnu.org/'>Free "
"Software</a> only."
+#: common/footer.j2.inc:37
+#, fuzzy
+#| msgid "Contact information"
+msgid "JavaScript license information"
+msgstr "連絡先"
+
#: common/navigation.j2.inc:23
msgid "Features"
msgstr "特徴"
@@ -122,7 +128,7 @@ msgid ""
msgstr ""
#: template/cashier.html.j2:61 template/pos.html.j2:61
-#: template/wallet.html.j2:241
+#: template/wallet.html.j2:239
msgid "Install Android App from Google App Store, or"
msgstr ""
@@ -1651,71 +1657,71 @@ msgstr ""
msgid "SchemaFuzz"
msgstr ""
-#: template/wallet.html.j2:108
+#: template/wallet.html.j2:106
msgid "Congratulations, you have installed the Taler wallet. Check out the"
msgstr ""
-#: template/wallet.html.j2:113
+#: template/wallet.html.j2:111
msgid "demo"
msgstr ""
-#: template/wallet.html.j2:119
+#: template/wallet.html.j2:117
msgid "You don&#39;t have a wallet installed yet."
msgstr ""
-#: template/wallet.html.j2:128
+#: template/wallet.html.j2:126
msgid "Install the wallet for your browser below, then check out the"
msgstr ""
-#: template/wallet.html.j2:132
+#: template/wallet.html.j2:130
msgid "demonstration"
msgstr ""
-#: template/wallet.html.j2:145 template/wallet.html.j2:155
+#: template/wallet.html.j2:143 template/wallet.html.j2:153
msgid "or"
msgstr ""
-#: template/wallet.html.j2:149
+#: template/wallet.html.j2:147
msgid "is required, but it appears you don&#39;t have it installed."
msgstr ""
-#: template/wallet.html.j2:159
+#: template/wallet.html.j2:157
msgid "version"
msgstr ""
-#: template/wallet.html.j2:163
+#: template/wallet.html.j2:161
msgid "or newer is required, but it appears you have an older version."
msgstr ""
-#: template/wallet.html.j2:170
+#: template/wallet.html.j2:168
msgid "Install wallet"
msgstr ""
-#: template/wallet.html.j2:177
+#: template/wallet.html.j2:175
msgid "JavaScript is disabled, installation won&#39;t work."
msgstr ""
-#: template/wallet.html.j2:216
+#: template/wallet.html.j2:214
msgid "Install Download Chrome Extension"
msgstr ""
-#: template/wallet.html.j2:223
+#: template/wallet.html.j2:221
msgid "Install GNU Taler"
msgstr ""
-#: template/wallet.html.j2:227
+#: template/wallet.html.j2:225
msgid "from the Chrome Web Store"
msgstr ""
-#: template/wallet.html.j2:248
+#: template/wallet.html.j2:246
msgid "Download Android App from F-Droid (bypassing Google registration)."
msgstr ""
-#: template/wallet.html.j2:261
+#: template/wallet.html.j2:259
msgid "Other browsers"
msgstr ""
-#: template/wallet.html.j2:263
+#: template/wallet.html.j2:261
msgid "Wallets for other browsers will be provided in the near future."
msgstr ""
diff --git a/locale/messages.pot b/locale/messages.pot
index 10626bf..761bc80 100644
--- a/locale/messages.pot
+++ b/locale/messages.pot
@@ -8,14 +8,14 @@ msgid ""
msgstr ""
"Project-Id-Version: PROJECT VERSION\n"
"Report-Msgid-Bugs-To: EMAIL@ADDRESS\n"
-"POT-Creation-Date: 2020-10-24 10:12+0200\n"
+"POT-Creation-Date: 2020-10-25 10:30+0100\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=utf-8\n"
"Content-Transfer-Encoding: 8bit\n"
-"Generated-By: Babel 2.6.0\n"
+"Generated-By: Babel 2.7.0\n"
#: common/base.j2:5 common/news.j2:5
msgid "GNU Taler"
@@ -59,6 +59,10 @@ msgid ""
"Software</a> only."
msgstr ""
+#: common/footer.j2.inc:37
+msgid "JavaScript license information"
+msgstr ""
+
#: common/navigation.j2.inc:23
msgid "Features"
msgstr ""
@@ -109,7 +113,7 @@ msgid ""
msgstr ""
#: template/cashier.html.j2:61 template/pos.html.j2:61
-#: template/wallet.html.j2:241
+#: template/wallet.html.j2:239
msgid "Install Android App from Google App Store, or"
msgstr ""
@@ -1657,71 +1661,71 @@ msgstr ""
msgid "SchemaFuzz"
msgstr ""
-#: template/wallet.html.j2:108
+#: template/wallet.html.j2:106
msgid "Congratulations, you have installed the Taler wallet. Check out the"
msgstr ""
-#: template/wallet.html.j2:113
+#: template/wallet.html.j2:111
msgid "demo"
msgstr ""
-#: template/wallet.html.j2:119
+#: template/wallet.html.j2:117
msgid "You don&#39;t have a wallet installed yet."
msgstr ""
-#: template/wallet.html.j2:128
+#: template/wallet.html.j2:126
msgid "Install the wallet for your browser below, then check out the"
msgstr ""
-#: template/wallet.html.j2:132
+#: template/wallet.html.j2:130
msgid "demonstration"
msgstr ""
-#: template/wallet.html.j2:145 template/wallet.html.j2:155
+#: template/wallet.html.j2:143 template/wallet.html.j2:153
msgid "or"
msgstr ""
-#: template/wallet.html.j2:149
+#: template/wallet.html.j2:147
msgid "is required, but it appears you don&#39;t have it installed."
msgstr ""
-#: template/wallet.html.j2:159
+#: template/wallet.html.j2:157
msgid "version"
msgstr ""
-#: template/wallet.html.j2:163
+#: template/wallet.html.j2:161
msgid "or newer is required, but it appears you have an older version."
msgstr ""
-#: template/wallet.html.j2:170
+#: template/wallet.html.j2:168
msgid "Install wallet"
msgstr ""
-#: template/wallet.html.j2:177
+#: template/wallet.html.j2:175
msgid "JavaScript is disabled, installation won&#39;t work."
msgstr ""
-#: template/wallet.html.j2:216
+#: template/wallet.html.j2:214
msgid "Install Download Chrome Extension"
msgstr ""
-#: template/wallet.html.j2:223
+#: template/wallet.html.j2:221
msgid "Install GNU Taler"
msgstr ""
-#: template/wallet.html.j2:227
+#: template/wallet.html.j2:225
msgid "from the Chrome Web Store"
msgstr ""
-#: template/wallet.html.j2:248
+#: template/wallet.html.j2:246
msgid "Download Android App from F-Droid (bypassing Google registration)."
msgstr ""
-#: template/wallet.html.j2:261
+#: template/wallet.html.j2:259
msgid "Other browsers"
msgstr ""
-#: template/wallet.html.j2:263
+#: template/wallet.html.j2:261
msgid "Wallets for other browsers will be provided in the near future."
msgstr ""
diff --git a/locale/pt/LC_MESSAGES/messages.po b/locale/pt/LC_MESSAGES/messages.po
index 850361b..259b3a6 100644
--- a/locale/pt/LC_MESSAGES/messages.po
+++ b/locale/pt/LC_MESSAGES/messages.po
@@ -6,7 +6,7 @@ msgid ""
msgstr ""
"Project-Id-Version: GNU taler master\n"
"Report-Msgid-Bugs-To: EMAIL@ADDRESS\n"
-"POT-Creation-Date: 2020-10-24 10:12+0200\n"
+"POT-Creation-Date: 2020-10-25 10:30+0100\n"
"PO-Revision-Date: 2018-01-28 15:27-0200\n"
"Last-Translator: Rafael Fontenelle <rafaelff@gnome.org>\n"
"Language-Team: Brazilian Portuguese\n"
@@ -60,6 +60,10 @@ msgid ""
"only."
msgstr ""
+#: common/footer.j2.inc:37
+msgid "JavaScript license information"
+msgstr ""
+
#: common/navigation.j2.inc:23
msgid "Features"
msgstr ""
@@ -110,7 +114,7 @@ msgid ""
msgstr ""
#: template/cashier.html.j2:61 template/pos.html.j2:61
-#: template/wallet.html.j2:241
+#: template/wallet.html.j2:239
msgid "Install Android App from Google App Store, or"
msgstr ""
@@ -1639,70 +1643,70 @@ msgstr ""
msgid "SchemaFuzz"
msgstr ""
-#: template/wallet.html.j2:108
+#: template/wallet.html.j2:106
msgid "Congratulations, you have installed the Taler wallet. Check out the"
msgstr ""
-#: template/wallet.html.j2:113
+#: template/wallet.html.j2:111
msgid "demo"
msgstr ""
-#: template/wallet.html.j2:119
+#: template/wallet.html.j2:117
msgid "You don&#39;t have a wallet installed yet."
msgstr ""
-#: template/wallet.html.j2:128
+#: template/wallet.html.j2:126
msgid "Install the wallet for your browser below, then check out the"
msgstr ""
-#: template/wallet.html.j2:132
+#: template/wallet.html.j2:130
msgid "demonstration"
msgstr ""
-#: template/wallet.html.j2:145 template/wallet.html.j2:155
+#: template/wallet.html.j2:143 template/wallet.html.j2:153
msgid "or"
msgstr ""
-#: template/wallet.html.j2:149
+#: template/wallet.html.j2:147
msgid "is required, but it appears you don&#39;t have it installed."
msgstr ""
-#: template/wallet.html.j2:159
+#: template/wallet.html.j2:157
msgid "version"
msgstr ""
-#: template/wallet.html.j2:163
+#: template/wallet.html.j2:161
msgid "or newer is required, but it appears you have an older version."
msgstr ""
-#: template/wallet.html.j2:170
+#: template/wallet.html.j2:168
msgid "Install wallet"
msgstr ""
-#: template/wallet.html.j2:177
+#: template/wallet.html.j2:175
msgid "JavaScript is disabled, installation won&#39;t work."
msgstr ""
-#: template/wallet.html.j2:216
+#: template/wallet.html.j2:214
msgid "Install Download Chrome Extension"
msgstr ""
-#: template/wallet.html.j2:223
+#: template/wallet.html.j2:221
msgid "Install GNU Taler"
msgstr ""
-#: template/wallet.html.j2:227
+#: template/wallet.html.j2:225
msgid "from the Chrome Web Store"
msgstr ""
-#: template/wallet.html.j2:248
+#: template/wallet.html.j2:246
msgid "Download Android App from F-Droid (bypassing Google registration)."
msgstr ""
-#: template/wallet.html.j2:261
+#: template/wallet.html.j2:259
msgid "Other browsers"
msgstr ""
-#: template/wallet.html.j2:263
+#: template/wallet.html.j2:261
msgid "Wallets for other browsers will be provided in the near future."
msgstr ""
diff --git a/locale/ru/LC_MESSAGES/messages.po b/locale/ru/LC_MESSAGES/messages.po
index 0adee30..c5f5c3c 100644
--- a/locale/ru/LC_MESSAGES/messages.po
+++ b/locale/ru/LC_MESSAGES/messages.po
@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: PROJECT VERSION\n"
"Report-Msgid-Bugs-To: EMAIL@ADDRESS\n"
-"POT-Creation-Date: 2020-10-24 10:12+0200\n"
+"POT-Creation-Date: 2020-10-25 10:30+0100\n"
"PO-Revision-Date: 2017-12-29 11:14+0100\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: ru <LL@li.org>\n"
@@ -61,6 +61,10 @@ msgid ""
"only."
msgstr ""
+#: common/footer.j2.inc:37
+msgid "JavaScript license information"
+msgstr ""
+
#: common/navigation.j2.inc:23
msgid "Features"
msgstr ""
@@ -111,7 +115,7 @@ msgid ""
msgstr ""
#: template/cashier.html.j2:61 template/pos.html.j2:61
-#: template/wallet.html.j2:241
+#: template/wallet.html.j2:239
msgid "Install Android App from Google App Store, or"
msgstr ""
@@ -1640,70 +1644,70 @@ msgstr ""
msgid "SchemaFuzz"
msgstr ""
-#: template/wallet.html.j2:108
+#: template/wallet.html.j2:106
msgid "Congratulations, you have installed the Taler wallet. Check out the"
msgstr ""
-#: template/wallet.html.j2:113
+#: template/wallet.html.j2:111
msgid "demo"
msgstr ""
-#: template/wallet.html.j2:119
+#: template/wallet.html.j2:117
msgid "You don&#39;t have a wallet installed yet."
msgstr ""
-#: template/wallet.html.j2:128
+#: template/wallet.html.j2:126
msgid "Install the wallet for your browser below, then check out the"
msgstr ""
-#: template/wallet.html.j2:132
+#: template/wallet.html.j2:130
msgid "demonstration"
msgstr ""
-#: template/wallet.html.j2:145 template/wallet.html.j2:155
+#: template/wallet.html.j2:143 template/wallet.html.j2:153
msgid "or"
msgstr ""
-#: template/wallet.html.j2:149
+#: template/wallet.html.j2:147
msgid "is required, but it appears you don&#39;t have it installed."
msgstr ""
-#: template/wallet.html.j2:159
+#: template/wallet.html.j2:157
msgid "version"
msgstr ""
-#: template/wallet.html.j2:163
+#: template/wallet.html.j2:161
msgid "or newer is required, but it appears you have an older version."
msgstr ""
-#: template/wallet.html.j2:170
+#: template/wallet.html.j2:168
msgid "Install wallet"
msgstr ""
-#: template/wallet.html.j2:177
+#: template/wallet.html.j2:175
msgid "JavaScript is disabled, installation won&#39;t work."
msgstr ""
-#: template/wallet.html.j2:216
+#: template/wallet.html.j2:214
msgid "Install Download Chrome Extension"
msgstr ""
-#: template/wallet.html.j2:223
+#: template/wallet.html.j2:221
msgid "Install GNU Taler"
msgstr ""
-#: template/wallet.html.j2:227
+#: template/wallet.html.j2:225
msgid "from the Chrome Web Store"
msgstr ""
-#: template/wallet.html.j2:248
+#: template/wallet.html.j2:246
msgid "Download Android App from F-Droid (bypassing Google registration)."
msgstr ""
-#: template/wallet.html.j2:261
+#: template/wallet.html.j2:259
msgid "Other browsers"
msgstr ""
-#: template/wallet.html.j2:263
+#: template/wallet.html.j2:261
msgid "Wallets for other browsers will be provided in the near future."
msgstr ""