summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml39
1 files changed, 17 insertions, 22 deletions
diff --git a/pyproject.toml b/pyproject.toml
index e5c0bfe..2c07420 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -10,33 +10,28 @@ authors = [
license = "AGPL3+"
include = [
# Common
- "static/*.css",
- "static/*.svg",
- "templates/*.j2",
- "translations/*/LC_MESSAGES/*.mo",
+ "talermerchantdemos/static/*.css",
+ "talermerchantdemos/static/*.svg",
+ "talermerchantdemos/templates/*.j2",
+ "talermerchantdemos/translations/*/LC_MESSAGES/*.mo",
# Landing files
- "landing/templates/*.j2",
- "landing/static/*.css",
- "landing/translations/*/LC_MESSAGES/*.mo",
+ "talermerchantdemos/landing/templates/*.j2",
+ "talermerchantdemos/landing/static/*.css",
# Blog files
- "blog/templates/*.html",
- "blog/templates/*.j2",
- "blog/static/favicon.ico",
- "blog/static/*.css",
+ "talermerchantdemos/blog/templates/*.html",
+ "talermerchantdemos/blog/templates/*.j2",
+ "talermerchantdemos/blog/static/favicon.ico",
+ "talermerchantdemos/blog/static/*.css",
#"blog/articles/*/*",
- "blog/translations/*/LC_MESSAGES/*.mo",
- "translations/*/LC_MESSAGES/*.mo",
- "blog/data/*",
+ "talermerchantdemos/blog/data/*",
# Donation files
- "donations/templates/*.j2",
- "donations/static/*.css",
- "donations/translations/*/LC_MESSAGES/*.mo",
+ "talermerchantdemos/donations/templates/*.j2",
+ "talermerchantdemos/donations/static/*.css",
# Survey files
- "survey/templates/*.j2",
- "survey/static/favicon.ico",
- "survey/static/*.js",
- "survey/static/*.css",
- "survey/translations/*/LC_MESSAGES/*.mo",
+ "talermerchantdemos/survey/templates/*.j2",
+ "talermerchantdemos/survey/static/favicon.ico",
+ "talermerchantdemos/survey/static/*.js",
+ "talermerchantdemos/survey/static/*.css"
]