aboutsummaryrefslogtreecommitdiff
path: root/src/util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/util/Makefile.am')
-rw-r--r--src/util/Makefile.am10
1 files changed, 0 insertions, 10 deletions
diff --git a/src/util/Makefile.am b/src/util/Makefile.am
index d280cfd04..2fbcb54b4 100644
--- a/src/util/Makefile.am
+++ b/src/util/Makefile.am
@@ -19,13 +19,3 @@ libtalerutil_la_LDFLAGS = \
19 $(POSTGRESQL_LDFLAGS) \ 19 $(POSTGRESQL_LDFLAGS) \
20 -version-info 0:0:0 \ 20 -version-info 0:0:0 \
21 -export-dynamic -no-undefined 21 -export-dynamic -no-undefined
22
23check_PROGRAMS = \
24 test-rsa
25
26TESTS = \
27 $(check_PROGRAMS)
28
29test_rsa_SOURCES = test_rsa.c
30test_rsa_LDADD = libtalerutil.la \
31 -lgnunetutil $(LIBGCRYPT_LIBS)