summaryrefslogtreecommitdiff
path: root/src/util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/util/Makefile.am')
-rw-r--r--src/util/Makefile.am10
1 files changed, 0 insertions, 10 deletions
diff --git a/src/util/Makefile.am b/src/util/Makefile.am
index d280cfd04..2fbcb54b4 100644
--- a/src/util/Makefile.am
+++ b/src/util/Makefile.am
@@ -19,13 +19,3 @@ libtalerutil_la_LDFLAGS = \
$(POSTGRESQL_LDFLAGS) \
-version-info 0:0:0 \
-export-dynamic -no-undefined
-
-check_PROGRAMS = \
- test-rsa
-
-TESTS = \
- $(check_PROGRAMS)
-
-test_rsa_SOURCES = test_rsa.c
-test_rsa_LDADD = libtalerutil.la \
- -lgnunetutil $(LIBGCRYPT_LIBS)