summaryrefslogtreecommitdiff
path: root/src/util/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2015-01-26 12:25:35 +0100
committerChristian Grothoff <christian@grothoff.org>2015-01-26 12:25:35 +0100
commite1a0d898474b23a67a6b8d3390f95802891919ef (patch)
tree8b2f21161de1deab396222e306b58c45c92cab7c /src/util/Makefile.am
parent60fdc863ee5b60025f554cfbd60c18c4fef0b79e (diff)
downloadexchange-e1a0d898474b23a67a6b8d3390f95802891919ef.tar.gz
exchange-e1a0d898474b23a67a6b8d3390f95802891919ef.tar.bz2
exchange-e1a0d898474b23a67a6b8d3390f95802891919ef.zip
also fix type here
Diffstat (limited to 'src/util/Makefile.am')
-rw-r--r--src/util/Makefile.am10
1 files changed, 0 insertions, 10 deletions
diff --git a/src/util/Makefile.am b/src/util/Makefile.am
index d280cfd04..2fbcb54b4 100644
--- a/src/util/Makefile.am
+++ b/src/util/Makefile.am
@@ -19,13 +19,3 @@ libtalerutil_la_LDFLAGS = \
$(POSTGRESQL_LDFLAGS) \
-version-info 0:0:0 \
-export-dynamic -no-undefined
-
-check_PROGRAMS = \
- test-rsa
-
-TESTS = \
- $(check_PROGRAMS)
-
-test_rsa_SOURCES = test_rsa.c
-test_rsa_LDADD = libtalerutil.la \
- -lgnunetutil $(LIBGCRYPT_LIBS)