summaryrefslogtreecommitdiff
path: root/src/util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/util/Makefile.am')
-rw-r--r--src/util/Makefile.am12
1 files changed, 10 insertions, 2 deletions
diff --git a/src/util/Makefile.am b/src/util/Makefile.am
index c05f756f2..4f9a6367d 100644
--- a/src/util/Makefile.am
+++ b/src/util/Makefile.am
@@ -57,11 +57,13 @@ libtalerutil_la_LDFLAGS = \
TESTS = \
test_amount \
- test_crypto
+ test_crypto \
+ test_url
check_PROGRAMS = \
test_amount \
- test_crypto
+ test_crypto \
+ test_url
test_amount_SOURCES = \
@@ -75,3 +77,9 @@ test_crypto_SOURCES = \
test_crypto_LDADD = \
-lgnunetutil \
libtalerutil.la
+
+test_url_SOURCES = \
+ test_url.c
+test_url_LDADD = \
+ -lgnunetutil \
+ libtalerutil.la