summaryrefslogtreecommitdiff
path: root/src/util/Makefile.am
diff options
context:
space:
mode:
authorFlorian Dold <florian.dold@gmail.com>2018-01-31 17:47:01 +0100
committerFlorian Dold <florian.dold@gmail.com>2018-01-31 17:47:01 +0100
commit3859a40f24e27ae6b825f0f4163d43bc95cc10d3 (patch)
tree33836fa86d89fc47d74d6d108bdca45aa159c707 /src/util/Makefile.am
parent6f9354cac6a4c3d015475777a2249dfeff0fa641 (diff)
downloadexchange-3859a40f24e27ae6b825f0f4163d43bc95cc10d3.tar.gz
exchange-3859a40f24e27ae6b825f0f4163d43bc95cc10d3.tar.bz2
exchange-3859a40f24e27ae6b825f0f4163d43bc95cc10d3.zip
url construction helpers
Diffstat (limited to 'src/util/Makefile.am')
-rw-r--r--src/util/Makefile.am12
1 files changed, 10 insertions, 2 deletions
diff --git a/src/util/Makefile.am b/src/util/Makefile.am
index c05f756f2..4f9a6367d 100644
--- a/src/util/Makefile.am
+++ b/src/util/Makefile.am
@@ -57,11 +57,13 @@ libtalerutil_la_LDFLAGS = \
TESTS = \
test_amount \
- test_crypto
+ test_crypto \
+ test_url
check_PROGRAMS = \
test_amount \
- test_crypto
+ test_crypto \
+ test_url
test_amount_SOURCES = \
@@ -75,3 +77,9 @@ test_crypto_SOURCES = \
test_crypto_LDADD = \
-lgnunetutil \
libtalerutil.la
+
+test_url_SOURCES = \
+ test_url.c
+test_url_LDADD = \
+ -lgnunetutil \
+ libtalerutil.la