summaryrefslogtreecommitdiff
path: root/src/pq/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/pq/Makefile.am')
-rw-r--r--src/pq/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/pq/Makefile.am b/src/pq/Makefile.am
index 746094ce4..2187d494b 100644
--- a/src/pq/Makefile.am
+++ b/src/pq/Makefile.am
@@ -17,7 +17,7 @@ libtalerpq_la_SOURCES = \
libtalerpq_la_LIBADD = \
$(top_builddir)/src/util/libtalerutil.la \
- -lgnunetutil \
+ -lgnunetutil -ljansson \
-lpq $(XLIB)
libtalerpq_la_LDFLAGS = \
@@ -36,5 +36,5 @@ test_pq_SOURCES = \
test_pq_LDADD = \
libtalerpq.la \
$(top_builddir)/src/util/libtalerutil.la \
- -lgnunetutil \
+ -lgnunetutil -ljansson \
-lpq $(XLIB)