summaryrefslogtreecommitdiff
path: root/src/pq/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2015-06-10 17:39:34 +0200
committerChristian Grothoff <christian@grothoff.org>2015-06-10 17:39:34 +0200
commit9a3dd7cb25a410270a2feb672aa84afd8ea4bca2 (patch)
tree2f9fd1f2cc1211a7f36fd1249eba9d94ce5791f8 /src/pq/Makefile.am
parentaef3b7c350e34f71425ef403d3e5991aced2eb57 (diff)
downloadexchange-9a3dd7cb25a410270a2feb672aa84afd8ea4bca2.tar.gz
exchange-9a3dd7cb25a410270a2feb672aa84afd8ea4bca2.tar.bz2
exchange-9a3dd7cb25a410270a2feb672aa84afd8ea4bca2.zip
new test for uint and json APIs
Diffstat (limited to 'src/pq/Makefile.am')
-rw-r--r--src/pq/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/pq/Makefile.am b/src/pq/Makefile.am
index 746094ce4..2187d494b 100644
--- a/src/pq/Makefile.am
+++ b/src/pq/Makefile.am
@@ -17,7 +17,7 @@ libtalerpq_la_SOURCES = \
libtalerpq_la_LIBADD = \
$(top_builddir)/src/util/libtalerutil.la \
- -lgnunetutil \
+ -lgnunetutil -ljansson \
-lpq $(XLIB)
libtalerpq_la_LDFLAGS = \
@@ -36,5 +36,5 @@ test_pq_SOURCES = \
test_pq_LDADD = \
libtalerpq.la \
$(top_builddir)/src/util/libtalerutil.la \
- -lgnunetutil \
+ -lgnunetutil -ljansson \
-lpq $(XLIB)