summaryrefslogtreecommitdiff
path: root/src/exchange-tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/exchange-tools/Makefile.am')
-rw-r--r--src/exchange-tools/Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/src/exchange-tools/Makefile.am b/src/exchange-tools/Makefile.am
index 2c1ff0f4d..409c6bfdd 100644
--- a/src/exchange-tools/Makefile.am
+++ b/src/exchange-tools/Makefile.am
@@ -15,7 +15,15 @@ bin_PROGRAMS = \
taler-exchange-keyup \
taler-exchange-keycheck \
taler-exchange-wire \
- taler-exchange-dbinit
+ taler-exchange-dbinit \
+ taler-wire
+
+taler_wire_SOURCES = \
+ taler-wire.c
+taler_wire_LDADD = \
+ $(top_builddir)/src/util/libtalerutil.la \
+ $(top_builddir)/src/wire/libtalerwire.la \
+ -lgnunetutil
taler_exchange_keyup_SOURCES = \
taler-exchange-keyup.c