summaryrefslogtreecommitdiff
path: root/src/exchange-tools/Makefile.am
diff options
context:
space:
mode:
authorMarcello Stanisci <stanisci.m@gmail.com>2019-02-10 17:56:52 +0100
committerMarcello Stanisci <stanisci.m@gmail.com>2019-02-10 17:56:52 +0100
commit865bd196ff9c8e30ff3e035e6f423d3f7b043a6e (patch)
treea62489dbdbe14280037eed86183a77e6685b6620 /src/exchange-tools/Makefile.am
parent7286b5f15fb5648206c03c9bde713eca495a7b8a (diff)
downloadexchange-865bd196ff9c8e30ff3e035e6f423d3f7b043a6e.tar.gz
exchange-865bd196ff9c8e30ff3e035e6f423d3f7b043a6e.tar.bz2
exchange-865bd196ff9c8e30ff3e035e6f423d3f7b043a6e.zip
4692. Skeleton.
Diffstat (limited to 'src/exchange-tools/Makefile.am')
-rw-r--r--src/exchange-tools/Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/src/exchange-tools/Makefile.am b/src/exchange-tools/Makefile.am
index 2c1ff0f4d..409c6bfdd 100644
--- a/src/exchange-tools/Makefile.am
+++ b/src/exchange-tools/Makefile.am
@@ -15,7 +15,15 @@ bin_PROGRAMS = \
taler-exchange-keyup \
taler-exchange-keycheck \
taler-exchange-wire \
- taler-exchange-dbinit
+ taler-exchange-dbinit \
+ taler-wire
+
+taler_wire_SOURCES = \
+ taler-wire.c
+taler_wire_LDADD = \
+ $(top_builddir)/src/util/libtalerutil.la \
+ $(top_builddir)/src/wire/libtalerwire.la \
+ -lgnunetutil
taler_exchange_keyup_SOURCES = \
taler-exchange-keyup.c