summaryrefslogtreecommitdiff
path: root/src/exchange-tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/exchange-tools/Makefile.am')
-rw-r--r--src/exchange-tools/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/src/exchange-tools/Makefile.am b/src/exchange-tools/Makefile.am
index a7761a3d3..95919c82c 100644
--- a/src/exchange-tools/Makefile.am
+++ b/src/exchange-tools/Makefile.am
@@ -15,6 +15,7 @@ endif
bin_PROGRAMS = \
taler-exchange-keyup \
taler-exchange-keycheck \
+ taler-exchange-offline \
taler-exchange-wire \
taler-exchange-dbinit
@@ -32,6 +33,18 @@ taler_exchange_keyup_LDADD = \
taler_exchange_keyup_LDFLAGS = $(POSTGRESQL_LDFLAGS)
+taler_exchange_offline_SOURCES = \
+ taler-exchange-offline.c
+taler_exchange_offline_LDADD = \
+ $(LIBGCRYPT_LIBS) \
+ $(top_builddir)/src/lib/libtalerexchange.la \
+ $(top_builddir)/src/json/libtalerjson.la \
+ $(top_builddir)/src/util/libtalerutil.la \
+ -lgnunetcurl \
+ -lgnunetutil \
+ $(XLIB)
+
+
taler_exchange_wire_SOURCES = \
taler-exchange-wire.c
taler_exchange_wire_LDADD = \