summaryrefslogtreecommitdiff
path: root/src/exchange-tools/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2020-12-04 16:43:23 +0100
committerChristian Grothoff <christian@grothoff.org>2020-12-04 16:43:23 +0100
commit6f0c639478c7a0dced00043ef01e38655d2e461a (patch)
tree24027dc0467d089f2344e68b564162bcd0d5c959 /src/exchange-tools/Makefile.am
parent82813b337cf02ed2306c13a53893814f629bc2f3 (diff)
downloadexchange-6f0c639478c7a0dced00043ef01e38655d2e461a.tar.gz
exchange-6f0c639478c7a0dced00043ef01e38655d2e461a.tar.bz2
exchange-6f0c639478c7a0dced00043ef01e38655d2e461a.zip
start skeleton for taler-exchange-offline tool
Diffstat (limited to 'src/exchange-tools/Makefile.am')
-rw-r--r--src/exchange-tools/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/src/exchange-tools/Makefile.am b/src/exchange-tools/Makefile.am
index a7761a3d3..95919c82c 100644
--- a/src/exchange-tools/Makefile.am
+++ b/src/exchange-tools/Makefile.am
@@ -15,6 +15,7 @@ endif
bin_PROGRAMS = \
taler-exchange-keyup \
taler-exchange-keycheck \
+ taler-exchange-offline \
taler-exchange-wire \
taler-exchange-dbinit
@@ -32,6 +33,18 @@ taler_exchange_keyup_LDADD = \
taler_exchange_keyup_LDFLAGS = $(POSTGRESQL_LDFLAGS)
+taler_exchange_offline_SOURCES = \
+ taler-exchange-offline.c
+taler_exchange_offline_LDADD = \
+ $(LIBGCRYPT_LIBS) \
+ $(top_builddir)/src/lib/libtalerexchange.la \
+ $(top_builddir)/src/json/libtalerjson.la \
+ $(top_builddir)/src/util/libtalerutil.la \
+ -lgnunetcurl \
+ -lgnunetutil \
+ $(XLIB)
+
+
taler_exchange_wire_SOURCES = \
taler-exchange-wire.c
taler_exchange_wire_LDADD = \