summaryrefslogtreecommitdiff
path: root/src/auditor/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2021-01-13 19:47:45 +0100
committerChristian Grothoff <christian@grothoff.org>2021-01-13 19:47:45 +0100
commite3a0bc0d1f1d14123b56b041b475c8090d20ec1c (patch)
treeb765a4c2d22baa25c4dd458bd703a3f95b71bbb0 /src/auditor/Makefile.am
parent52513dcc2690716bb88cba506088b0422a53eb4a (diff)
downloadexchange-e3a0bc0d1f1d14123b56b041b475c8090d20ec1c.tar.gz
exchange-e3a0bc0d1f1d14123b56b041b475c8090d20ec1c.tar.bz2
exchange-e3a0bc0d1f1d14123b56b041b475c8090d20ec1c.zip
fix sync issues, add rudimentary test
Diffstat (limited to 'src/auditor/Makefile.am')
-rw-r--r--src/auditor/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/auditor/Makefile.am b/src/auditor/Makefile.am
index 6432b61d1..8d5b7cf1f 100644
--- a/src/auditor/Makefile.am
+++ b/src/auditor/Makefile.am
@@ -190,7 +190,8 @@ taler_auditor_dbinit_CPPFLAGS = \
check_SCRIPTS = \
test-auditor.sh \
- test-revocation.sh
+ test-revocation.sh \
+ test-sync.sh
.NOTPARALLEL:
TESTS = $(check_SCRIPTS)
@@ -200,6 +201,8 @@ EXTRA_DIST = \
taler-helper-auditor-render.py \
auditor.conf \
test-auditor.conf \
+ test-sync-in.conf \
+ test-sync-out.conf \
generate-auditor-basedb.sh \
generate-revoke-basedb.sh \
generate-auditor-basedb.conf \