summaryrefslogtreecommitdiff
path: root/src/auditor/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/auditor/Makefile.am')
-rw-r--r--src/auditor/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/auditor/Makefile.am b/src/auditor/Makefile.am
index 6432b61d1..8d5b7cf1f 100644
--- a/src/auditor/Makefile.am
+++ b/src/auditor/Makefile.am
@@ -190,7 +190,8 @@ taler_auditor_dbinit_CPPFLAGS = \
check_SCRIPTS = \
test-auditor.sh \
- test-revocation.sh
+ test-revocation.sh \
+ test-sync.sh
.NOTPARALLEL:
TESTS = $(check_SCRIPTS)
@@ -200,6 +201,8 @@ EXTRA_DIST = \
taler-helper-auditor-render.py \
auditor.conf \
test-auditor.conf \
+ test-sync-in.conf \
+ test-sync-out.conf \
generate-auditor-basedb.sh \
generate-revoke-basedb.sh \
generate-auditor-basedb.conf \