summaryrefslogtreecommitdiff
path: root/instrumentation/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'instrumentation/Cargo.toml')
-rw-r--r--instrumentation/Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/instrumentation/Cargo.toml b/instrumentation/Cargo.toml
index 4103410..2887084 100644
--- a/instrumentation/Cargo.toml
+++ b/instrumentation/Cargo.toml
@@ -7,7 +7,8 @@ rust-version = "1.63.0"
[dependencies]
# Cli args parser
-clap = { version = "4.0.29", features = ["derive"] }
+clap = { version = "=4.0.32", features = ["derive"] }
+clap_lex = "=0.3.0"
common = { path = "../common" }
# Bitcoin
btc-wire = { path = "../btc-wire" }
@@ -19,7 +20,7 @@ hex = "0.4.3"
# Wire Gateway
ureq = { version = "2.5.0", features = ["json"] }
# In memory deflate library
-libdeflater = "0.11.0"
+libdeflater = "0.12.0"
# Generate temporary files
tempfile = "3.3.0"
# RNG