summaryrefslogtreecommitdiff
path: root/eth-wire/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'eth-wire/Cargo.toml')
-rw-r--r--eth-wire/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/eth-wire/Cargo.toml b/eth-wire/Cargo.toml
index 71e1cdc..fa63584 100644
--- a/eth-wire/Cargo.toml
+++ b/eth-wire/Cargo.toml
@@ -12,7 +12,7 @@ fail = []
[dependencies]
# Cli args
clap = { version = "4.4.6", features = ["derive"] }
-clap_lex = "0.6.0"
+clap_lex = "0.7.0"
# Serialization library
serde = { version = "1.0.188", features = ["derive"] }
serde_json = "1.0.107"