summaryrefslogtreecommitdiff
path: root/common/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'common/Cargo.toml')
-rw-r--r--common/Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/common/Cargo.toml b/common/Cargo.toml
index 1386709..2582775 100644
--- a/common/Cargo.toml
+++ b/common/Cargo.toml
@@ -9,21 +9,21 @@ rust-version = "1.63.0"
[dependencies]
# Serialization framework
-serde = { version = "1.0.149", features = ["derive"] }
+serde = { version = "1.0.152", features = ["derive"] }
# Serialization helper
-serde_with = "2.1.0"
+serde_with = "2.2.0"
# JSON serialization
-serde_json = "1.0.89"
+serde_json = "1.0.91"
# Url format
url = { version = "2.3.1", features = ["serde"] }
# Crockford’s base32
base32 = "0.4.0"
# Error macros
-thiserror = "1.0.37"
+thiserror = "1.0.38"
# Ini files
rust-ini = "0.18.0"
# Logging
-flexi_logger = { version = "0.24.1", default-features = false }
+flexi_logger = { version = "0.24.2", default-features = false }
log = "0.4.17"
# Postgres client
postgres = "0.19.4"