summaryrefslogtreecommitdiff
path: root/btc-wire/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'btc-wire/Cargo.toml')
-rw-r--r--btc-wire/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/btc-wire/Cargo.toml b/btc-wire/Cargo.toml
index 5955a66..afe71c6 100644
--- a/btc-wire/Cargo.toml
+++ b/btc-wire/Cargo.toml
@@ -17,9 +17,9 @@ bitcoin = { version = "0.31.0", features = [
], default-features = false }
# Cli args parser
clap = { version = "4.4.6", features = ["derive"] }
-clap_lex = "0.6.0"
+clap_lex = "0.7.0"
# Bech32 encoding and decoding
-bech32 = "0.9.1"
+bech32 = "0.11.0"
# Serialization library
serde = { version = "1.0.188", features = ["derive"] }
serde_json = "1.0.107"
@@ -30,7 +30,7 @@ data-encoding = "2.4.0"
# Common lib
common = { path = "../common" }
# Ini parser
-rust-ini = "0.20.0"
+rust-ini = "0.21.0"
# Hexadecimal encoding
hex = { package = "const-hex", version = "1.9.1" }