summaryrefslogtreecommitdiff
path: root/wire-gateway/Cargo.toml
diff options
context:
space:
mode:
authorAntoine A <>2021-12-09 14:35:04 +0100
committerAntoine A <>2021-12-09 14:35:04 +0100
commitb4876e58b2d95e3745978717ed6efa763b054d08 (patch)
treed7c10a6ad2e76f5794d073ae51df5273a5efde1d /wire-gateway/Cargo.toml
parent92fcf0505bc718f4a3a2225c64f4161d0dd5745c (diff)
downloaddepolymerization-b4876e58b2d95e3745978717ed6efa763b054d08.tar.gz
depolymerization-b4876e58b2d95e3745978717ed6efa763b054d08.tar.bz2
depolymerization-b4876e58b2d95e3745978717ed6efa763b054d08.zip
Improve error handling and validate bitcoin addresses
Diffstat (limited to 'wire-gateway/Cargo.toml')
-rw-r--r--wire-gateway/Cargo.toml6
1 files changed, 5 insertions, 1 deletions
diff --git a/wire-gateway/Cargo.toml b/wire-gateway/Cargo.toml
index effa2ca..bb71613 100644
--- a/wire-gateway/Cargo.toml
+++ b/wire-gateway/Cargo.toml
@@ -39,4 +39,8 @@ url = { version = "2.2.2", features = ["serde"] }
# Async postgres client
tokio-postgres = { version = "0.7.5" }
# Logging
-taler-log = {path = "../taler-log"} \ No newline at end of file
+taler-log = {path = "../taler-log"}
+
+# TODO Put this behind a feature
+# Bitcoin data structure
+bitcoin = "0.27.1" \ No newline at end of file