summaryrefslogtreecommitdiff
path: root/wire-gateway/Cargo.toml
diff options
context:
space:
mode:
authorAntoine A <>2021-12-01 17:25:30 +0100
committerAntoine A <>2021-12-01 17:25:30 +0100
commit8b4288f34ff7dcbde255cb417445bb09b58a5c33 (patch)
tree7658c47feb6e4df8e707f23b473669af06c4d053 /wire-gateway/Cargo.toml
parent3826f041a9b3ca885d0ca8910d1f65ccd8f1c910 (diff)
downloaddepolymerization-8b4288f34ff7dcbde255cb417445bb09b58a5c33.tar.gz
depolymerization-8b4288f34ff7dcbde255cb417445bb09b58a5c33.tar.bz2
depolymerization-8b4288f34ff7dcbde255cb417445bb09b58a5c33.zip
Add packed reserve_base_url support and fix amount conversion
Diffstat (limited to 'wire-gateway/Cargo.toml')
-rw-r--r--wire-gateway/Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/wire-gateway/Cargo.toml b/wire-gateway/Cargo.toml
index 8fa92bc..c8809d5 100644
--- a/wire-gateway/Cargo.toml
+++ b/wire-gateway/Cargo.toml
@@ -32,3 +32,5 @@ rand = { version = "0.8.4", features = ["getrandom"] }
url = { version = "2.2.2", features = ["serde"] }
# Bitcoin taler util
btc-wire = { path = "../btc-wire" }
+# Optimized uri binary format
+uri-pack = { path = "../uri-pack" }