summaryrefslogtreecommitdiff
path: root/wire-gateway/Cargo.toml
diff options
context:
space:
mode:
authorAntoine A <>2022-02-06 19:28:19 +0100
committerAntoine A <>2022-02-06 19:28:19 +0100
commit5db4ac33ffedae7977bb8a86654a5e4ceb7b783c (patch)
tree6b4ce3826836af7c6f1e4a118b5456f8f1d5e1bb /wire-gateway/Cargo.toml
parent79f0adf3132feab2135ddf51e58e33a7f9c4dc81 (diff)
downloaddepolymerization-5db4ac33ffedae7977bb8a86654a5e4ceb7b783c.tar.gz
depolymerization-5db4ac33ffedae7977bb8a86654a5e4ceb7b783c.tar.bz2
depolymerization-5db4ac33ffedae7977bb8a86654a5e4ceb7b783c.zip
Update dependencies and use taler-config to parse configuration
Diffstat (limited to 'wire-gateway/Cargo.toml')
-rw-r--r--wire-gateway/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/wire-gateway/Cargo.toml b/wire-gateway/Cargo.toml
index 40e8878..480a3ea 100644
--- a/wire-gateway/Cargo.toml
+++ b/wire-gateway/Cargo.toml
@@ -3,7 +3,7 @@ name = "wire-gateway"
version = "0.1.0"
edition = "2021"
license = "AGPL-3.0-or-later"
-
+rust-version = "1.56.1"
[dependencies]
# Http library
@@ -34,7 +34,7 @@ common = { path = "../common" }
# Bitcoin types
bitcoin = { version = "0.27.1", optional = true }
# Euthereum types
-ethereum-types = { version = "0.12.1", default-features = false, optional = true }
+ethereum-types = { version = "0.13.0", default-features = false, optional = true }
[features]