summaryrefslogtreecommitdiff
path: root/wire-gateway/Cargo.toml
diff options
context:
space:
mode:
authorAntoine A <>2022-02-02 15:59:23 +0100
committerAntoine A <>2022-02-02 15:59:23 +0100
commit48b3266bbffa290d96e3f7d7fb6d2ca48679d8a9 (patch)
treed0adede4a8437366eff7adafd0513538a8bc8885 /wire-gateway/Cargo.toml
parentd76ac36c53783d5d6e358f71845944cd286a77aa (diff)
downloaddepolymerization-48b3266bbffa290d96e3f7d7fb6d2ca48679d8a9.tar.gz
depolymerization-48b3266bbffa290d96e3f7d7fb6d2ca48679d8a9.tar.bz2
depolymerization-48b3266bbffa290d96e3f7d7fb6d2ca48679d8a9.zip
Preparation for eth-wire
Diffstat (limited to 'wire-gateway/Cargo.toml')
-rw-r--r--wire-gateway/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/wire-gateway/Cargo.toml b/wire-gateway/Cargo.toml
index 44b2bda..ca4140a 100644
--- a/wire-gateway/Cargo.toml
+++ b/wire-gateway/Cargo.toml
@@ -14,13 +14,13 @@ hyper = { version = "0.14.16", features = ["http1", "server", "runtime"] }
# Hyper compat lib for unix domain socket
hyperlocal = "0.8.0"
# Async runtime
-tokio = { version = "1.15.0", features = ["net", "macros", "rt-multi-thread"] }
+tokio = { version = "1.16.1", features = ["net", "macros", "rt-multi-thread"] }
# Serialization framework
-serde = { version = "1.0.133", features = ["derive"] }
+serde = { version = "1.0.136", features = ["derive"] }
# Serialization helper
serde_with = "1.11.0"
# JSON serialization
-serde_json = "1.0.75"
+serde_json = "1.0.78"
# Url query serialization
serde_urlencoded = "0.7.1"
# Error macros