aboutsummaryrefslogtreecommitdiff
path: root/btc-wire/Cargo.toml
diff options
context:
space:
mode:
authorAntoine A <>2021-12-15 15:04:00 +0100
committerAntoine A <>2021-12-15 15:04:00 +0100
commite21dbc6255dad5c30de11a9622bb4c02af68a4b0 (patch)
tree7af466950c1850cafb09db04ff319154ce27ee17 /btc-wire/Cargo.toml
parentd0a58b074225b5c277253b3aae4bcd52fa7714c3 (diff)
downloaddepolymerization-e21dbc6255dad5c30de11a9622bb4c02af68a4b0.tar.gz
depolymerization-e21dbc6255dad5c30de11a9622bb4c02af68a4b0.tar.bz2
depolymerization-e21dbc6255dad5c30de11a9622bb4c02af68a4b0.zip
Learn how concurrency work in postgresql the hard way
Diffstat (limited to 'btc-wire/Cargo.toml')
-rw-r--r--btc-wire/Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/btc-wire/Cargo.toml b/btc-wire/Cargo.toml
index b129300..b4b45d7 100644
--- a/btc-wire/Cargo.toml
+++ b/btc-wire/Cargo.toml
@@ -3,6 +3,10 @@ name = "btc-wire"
version = "0.1.0"
edition = "2021"
+[features]
+# Enable random failures
+fail = []
+
[dependencies]
# Typed bitcoin json-rpc library
bitcoincore-rpc = "0.14.0"