aboutsummaryrefslogtreecommitdiff
path: root/btc-wire/Cargo.toml
diff options
context:
space:
mode:
authorAntoine A <>2022-01-18 19:19:47 +0100
committerAntoine A <>2022-01-18 19:19:47 +0100
commit1864e66bb6fe34de7e9777dc7c9e6cf2854c7f6b (patch)
treeb7cf2797b6a8e3caa577c85d3ef652c65bcaa111 /btc-wire/Cargo.toml
parent641d31b40b5e6bd9552bd34e3202303f70fdf7eb (diff)
downloaddepolymerization-1864e66bb6fe34de7e9777dc7c9e6cf2854c7f6b.tar.gz
depolymerization-1864e66bb6fe34de7e9777dc7c9e6cf2854c7f6b.tar.bz2
depolymerization-1864e66bb6fe34de7e9777dc7c9e6cf2854c7f6b.zip
Improve bootstrap cli
Diffstat (limited to 'btc-wire/Cargo.toml')
-rw-r--r--btc-wire/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/btc-wire/Cargo.toml b/btc-wire/Cargo.toml
index e456f6d..6d8a9d6 100644
--- a/btc-wire/Cargo.toml
+++ b/btc-wire/Cargo.toml
@@ -23,7 +23,7 @@ rand = { version = "0.8.4", features = ["getrandom"] }
fastrand = "1.6.0"
# Serialization library
serde = { version = "1.0.133", features = ["derive"] }
-serde_json = "1.0.74"
+serde_json = "1.0.75"
serde_repr = "0.1.7"
# Error macros
thiserror = "1.0.30"