summaryrefslogtreecommitdiff
path: root/deps/uv/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'deps/uv/Makefile.am')
-rw-r--r--deps/uv/Makefile.am9
1 files changed, 7 insertions, 2 deletions
diff --git a/deps/uv/Makefile.am b/deps/uv/Makefile.am
index f9c9c9a05d..d8a01574f3 100644
--- a/deps/uv/Makefile.am
+++ b/deps/uv/Makefile.am
@@ -20,7 +20,9 @@ AM_CPPFLAGS = -I$(top_srcdir)/include \
include_HEADERS=include/uv.h
uvincludedir = $(includedir)/uv
-uvinclude_HEADERS=include/uv/errno.h include/uv/threadpool.h include/uv/version.h
+uvinclude_HEADERS = include/uv/errno.h \
+ include/uv/threadpool.h \
+ include/uv/version.h
CLEANFILES =
@@ -293,6 +295,7 @@ test_run_tests_SOURCES = test/blackhole-server.c \
test/test-udp-send-immediate.c \
test/test-udp-send-unreachable.c \
test/test-udp-try-send.c \
+ test/test-uname.c \
test/test-walk-handles.c \
test/test-watcher-cross-stop.c
test_run_tests_LDADD = libuv.la
@@ -306,7 +309,9 @@ test_run_tests_SOURCES += test/runner-unix.c \
endif
if AIX
-test_run_tests_CFLAGS += -D_ALL_SOURCE -D_XOPEN_SOURCE=500 -D_LINUX_SOURCE_COMPAT
+test_run_tests_CFLAGS += -D_ALL_SOURCE \
+ -D_XOPEN_SOURCE=500 \
+ -D_LINUX_SOURCE_COMPAT
endif
if LINUX