summaryrefslogtreecommitdiff
path: root/deps/uv/Makefile.am
diff options
context:
space:
mode:
authorTrevor Norris <trev.norris@gmail.com>2014-11-07 13:44:09 -0800
committerTrevor Norris <trev.norris@gmail.com>2014-11-07 13:44:09 -0800
commit5845a6bcd5b36168bdddeb85da8d8d9d36de7642 (patch)
treee5325c0da0646041bc8b702bb50dcfbb14a0232c /deps/uv/Makefile.am
parente46cbaa06d6f69ae37c56d9ed1b854fbea779e30 (diff)
downloadandroid-node-v8-5845a6bcd5b36168bdddeb85da8d8d9d36de7642.tar.gz
android-node-v8-5845a6bcd5b36168bdddeb85da8d8d9d36de7642.tar.bz2
android-node-v8-5845a6bcd5b36168bdddeb85da8d8d9d36de7642.zip
uv: revert change causing build failures
Revert uv_thread_self() to return unsigned long instead of uv_thread_t. This was causing a build failure on Windows and is only a temporary fix until the proper patch lands upstream. Reverts: https://github.com/joyent/libuv/commit/59658a8 Fixes: ce112c2 "deps: update uv to v1.0.0-rc2"
Diffstat (limited to 'deps/uv/Makefile.am')
-rw-r--r--deps/uv/Makefile.am1
1 files changed, 0 insertions, 1 deletions
diff --git a/deps/uv/Makefile.am b/deps/uv/Makefile.am
index 07d628d3e4..3c6fcb595a 100644
--- a/deps/uv/Makefile.am
+++ b/deps/uv/Makefile.am
@@ -206,7 +206,6 @@ test_run_tests_SOURCES = test/blackhole-server.c \
test/test-tcp-writealot.c \
test/test-tcp-try-write.c \
test/test-tcp-write-queue-order.c \
- test/test-thread-equal.c \
test/test-thread.c \
test/test-threadpool-cancel.c \
test/test-threadpool.c \