summaryrefslogtreecommitdiff
path: root/deps/uv/Makefile.am
diff options
context:
space:
mode:
authorSaúl Ibarra Corretgé <saghul@gmail.com>2015-01-14 20:26:02 +0100
committerBert Belder <bertbelder@gmail.com>2015-01-14 23:52:14 +0100
commit07bd05ba332e078c1ba76635921f5448a3e884cf (patch)
tree1c4cf7ac62c5fc430c052eb8fe8c235612a56c52 /deps/uv/Makefile.am
parente177377a4bc0cdbaecb8b17a58e57c73b4ca0090 (diff)
downloadandroid-node-v8-07bd05ba332e078c1ba76635921f5448a3e884cf.tar.gz
android-node-v8-07bd05ba332e078c1ba76635921f5448a3e884cf.tar.bz2
android-node-v8-07bd05ba332e078c1ba76635921f5448a3e884cf.zip
deps: update libuv to 1.2.1
PR: https://github.com/iojs/io.js/pull/423 Reviewed-by: Ben Noordhuis <info@bnoordhuis.nl> Reviewed-by: Bert Belder <bertbelder@gmail.com>
Diffstat (limited to 'deps/uv/Makefile.am')
-rw-r--r--deps/uv/Makefile.am19
1 files changed, 18 insertions, 1 deletions
diff --git a/deps/uv/Makefile.am b/deps/uv/Makefile.am
index c5b8a1fa87..e6af91d072 100644
--- a/deps/uv/Makefile.am
+++ b/deps/uv/Makefile.am
@@ -108,7 +108,24 @@ libuv_la_SOURCES += src/unix/async.c \
endif # WINNT
EXTRA_DIST = test/fixtures/empty_file \
- test/fixtures/load_error.node
+ test/fixtures/load_error.node \
+ include \
+ test \
+ docs \
+ img \
+ samples \
+ android-configure \
+ CONTRIBUTING.md \
+ LICENSE \
+ README.md \
+ checksparse.sh \
+ vcbuild.bat \
+ Makefile.mingw \
+ common.gypi \
+ gyp_uv.py \
+ uv.gyp
+
+
TESTS = test/run-tests
check_PROGRAMS = test/run-tests