summaryrefslogtreecommitdiff
path: root/deps/uv/CMakeLists.txt
diff options
context:
space:
mode:
authorcjihrig <cjihrig@gmail.com>2019-07-02 11:07:43 -0400
committercjihrig <cjihrig@gmail.com>2019-07-02 13:25:23 -0400
commitea736668500d640783242186334c38a144501961 (patch)
tree63bc97088e26005076fcbe70a5470668c1929946 /deps/uv/CMakeLists.txt
parent5ab24edb025f8433d6f971d1cf8f9c51023a4f63 (diff)
downloadandroid-node-v8-ea736668500d640783242186334c38a144501961.tar.gz
android-node-v8-ea736668500d640783242186334c38a144501961.tar.bz2
android-node-v8-ea736668500d640783242186334c38a144501961.zip
deps: upgrade to libuv 1.30.1
This upgrade is a small patch release, fixing compilation errors on Android, Cygwin, and uClibc - none of which are tested in the CI. PR-URL: https://github.com/nodejs/node/pull/28511 Reviewed-By: Saúl Ibarra Corretgé <saghul@gmail.com> Reviewed-By: Richard Lau <riclau@uk.ibm.com> Reviewed-By: Santiago Gimeno <santiago.gimeno@gmail.com> Reviewed-By: Ben Noordhuis <info@bnoordhuis.nl>
Diffstat (limited to 'deps/uv/CMakeLists.txt')
-rw-r--r--deps/uv/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/deps/uv/CMakeLists.txt b/deps/uv/CMakeLists.txt
index f2ed3722c4..a34e5a1b80 100644
--- a/deps/uv/CMakeLists.txt
+++ b/deps/uv/CMakeLists.txt
@@ -260,8 +260,7 @@ if(CMAKE_SYSTEM_NAME STREQUAL "Android")
src/unix/linux-syscalls.c
src/unix/procfs-exepath.c
src/unix/pthread-fixes.c
- src/unix/sysinfo-loadavg.c
- src/unix/sysinfo-memory.c)
+ src/unix/sysinfo-loadavg.c)
endif()
if(APPLE OR CMAKE_SYSTEM_NAME MATCHES "Android|Linux|OS/390")