summaryrefslogtreecommitdiff
path: root/locale/pt/LC_MESSAGES
diff options
context:
space:
mode:
Diffstat (limited to 'locale/pt/LC_MESSAGES')
-rw-r--r--locale/pt/LC_MESSAGES/messages.po42
1 files changed, 23 insertions, 19 deletions
diff --git a/locale/pt/LC_MESSAGES/messages.po b/locale/pt/LC_MESSAGES/messages.po
index 850361b..259b3a6 100644
--- a/locale/pt/LC_MESSAGES/messages.po
+++ b/locale/pt/LC_MESSAGES/messages.po
@@ -6,7 +6,7 @@ msgid ""
msgstr ""
"Project-Id-Version: GNU taler master\n"
"Report-Msgid-Bugs-To: EMAIL@ADDRESS\n"
-"POT-Creation-Date: 2020-10-24 10:12+0200\n"
+"POT-Creation-Date: 2020-10-25 10:30+0100\n"
"PO-Revision-Date: 2018-01-28 15:27-0200\n"
"Last-Translator: Rafael Fontenelle <rafaelff@gnome.org>\n"
"Language-Team: Brazilian Portuguese\n"
@@ -60,6 +60,10 @@ msgid ""
"only."
msgstr ""
+#: common/footer.j2.inc:37
+msgid "JavaScript license information"
+msgstr ""
+
#: common/navigation.j2.inc:23
msgid "Features"
msgstr ""
@@ -110,7 +114,7 @@ msgid ""
msgstr ""
#: template/cashier.html.j2:61 template/pos.html.j2:61
-#: template/wallet.html.j2:241
+#: template/wallet.html.j2:239
msgid "Install Android App from Google App Store, or"
msgstr ""
@@ -1639,70 +1643,70 @@ msgstr ""
msgid "SchemaFuzz"
msgstr ""
-#: template/wallet.html.j2:108
+#: template/wallet.html.j2:106
msgid "Congratulations, you have installed the Taler wallet. Check out the"
msgstr ""
-#: template/wallet.html.j2:113
+#: template/wallet.html.j2:111
msgid "demo"
msgstr ""
-#: template/wallet.html.j2:119
+#: template/wallet.html.j2:117
msgid "You don&#39;t have a wallet installed yet."
msgstr ""
-#: template/wallet.html.j2:128
+#: template/wallet.html.j2:126
msgid "Install the wallet for your browser below, then check out the"
msgstr ""
-#: template/wallet.html.j2:132
+#: template/wallet.html.j2:130
msgid "demonstration"
msgstr ""
-#: template/wallet.html.j2:145 template/wallet.html.j2:155
+#: template/wallet.html.j2:143 template/wallet.html.j2:153
msgid "or"
msgstr ""
-#: template/wallet.html.j2:149
+#: template/wallet.html.j2:147
msgid "is required, but it appears you don&#39;t have it installed."
msgstr ""
-#: template/wallet.html.j2:159
+#: template/wallet.html.j2:157
msgid "version"
msgstr ""
-#: template/wallet.html.j2:163
+#: template/wallet.html.j2:161
msgid "or newer is required, but it appears you have an older version."
msgstr ""
-#: template/wallet.html.j2:170
+#: template/wallet.html.j2:168
msgid "Install wallet"
msgstr ""
-#: template/wallet.html.j2:177
+#: template/wallet.html.j2:175
msgid "JavaScript is disabled, installation won&#39;t work."
msgstr ""
-#: template/wallet.html.j2:216
+#: template/wallet.html.j2:214
msgid "Install Download Chrome Extension"
msgstr ""
-#: template/wallet.html.j2:223
+#: template/wallet.html.j2:221
msgid "Install GNU Taler"
msgstr ""
-#: template/wallet.html.j2:227
+#: template/wallet.html.j2:225
msgid "from the Chrome Web Store"
msgstr ""
-#: template/wallet.html.j2:248
+#: template/wallet.html.j2:246
msgid "Download Android App from F-Droid (bypassing Google registration)."
msgstr ""
-#: template/wallet.html.j2:261
+#: template/wallet.html.j2:259
msgid "Other browsers"
msgstr ""
-#: template/wallet.html.j2:263
+#: template/wallet.html.j2:261
msgid "Wallets for other browsers will be provided in the near future."
msgstr ""