summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index c49b972..fb1333b 100644
--- a/setup.py
+++ b/setup.py
@@ -1,4 +1,4 @@
-# Copyright (C) 2019 GNUnet e.V.
+# Copyright (C) 2019, 2020 Taler Systems SA
#
# This code is derived from code contributed to GNUnet e.V.
# by ng0 <ng0@n0.is>
@@ -25,7 +25,7 @@ with open('README', 'r') as f:
setup(
name='taler-util',
- version='0.6.5',
+ version='0.8.2',
license='LGPL3+',
platforms='any',
author='Taler Systems SA',
@@ -38,6 +38,7 @@ setup(
'Programming Language :: Python :: 3 :: Only',
'Programming Language :: Python :: 3',
'Programming Language :: Python :: 3.7',
+ 'Programming Language :: Python :: 3.8',
'License :: OSI Approved :: GNU Lesser General Public License v3 or later (LGPLv3+)',
'Operating System :: OS Independent',
],