summaryrefslogtreecommitdiff
path: root/src/testing/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/testing/Makefile.am')
-rw-r--r--src/testing/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/src/testing/Makefile.am b/src/testing/Makefile.am
index fb045996..cad802fb 100644
--- a/src/testing/Makefile.am
+++ b/src/testing/Makefile.am
@@ -6,6 +6,9 @@ if USE_COVERAGE
XLIB = -lgcov
endif
+
+check_SCRIPTS = test-merchant-walletharness.sh
+
lib_LTLIBRARIES = \
libtalermerchanttesting.la
@@ -82,7 +85,9 @@ endif
endif
TESTS = \
- $(check_PROGRAMS)
+ $(check_PROGRAMS) \
+ $(check_SCRIPTS)
+
test_merchant_api_twisted_SOURCES = \
test_merchant_api_twisted.c