summaryrefslogtreecommitdiff
path: root/src/testing/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/testing/Makefile.am')
-rw-r--r--src/testing/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/testing/Makefile.am b/src/testing/Makefile.am
index cad802fb..dac8a2e5 100644
--- a/src/testing/Makefile.am
+++ b/src/testing/Makefile.am
@@ -7,7 +7,9 @@ if USE_COVERAGE
endif
-check_SCRIPTS = test-merchant-walletharness.sh
+check_SCRIPTS = \
+ test-merchant-walletharness.sh \
+ test_merchant_instance_response.sh
lib_LTLIBRARIES = \
libtalermerchanttesting.la
@@ -128,6 +130,8 @@ test_merchant_api_LDADD = \
-ljansson
EXTRA_DIST = \
+ initialize_taler_system.sh \
+ test_template.conf \
test_merchant_api.conf \
test_merchant_api_twisted.conf \
test_merchant_api_proxy_merchant.conf \