summaryrefslogtreecommitdiff
path: root/src/testing/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2021-04-12 15:06:38 +0200
committerChristian Grothoff <christian@grothoff.org>2021-04-12 15:06:38 +0200
commit3b7e8d4cedab0e15f5462b815f1387e55f956691 (patch)
treee36f8512df692c2898ae2bae280f09bd164dc981 /src/testing/Makefile.am
parent87c18d54cf2a1ca485361d89ec74b32033baeff3 (diff)
downloadmerchant-3b7e8d4cedab0e15f5462b815f1387e55f956691.tar.gz
merchant-3b7e8d4cedab0e15f5462b815f1387e55f956691.tar.bz2
merchant-3b7e8d4cedab0e15f5462b815f1387e55f956691.zip
integrate test cases from sebastian into build
Diffstat (limited to 'src/testing/Makefile.am')
-rw-r--r--src/testing/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/testing/Makefile.am b/src/testing/Makefile.am
index cad802fb..dac8a2e5 100644
--- a/src/testing/Makefile.am
+++ b/src/testing/Makefile.am
@@ -7,7 +7,9 @@ if USE_COVERAGE
endif
-check_SCRIPTS = test-merchant-walletharness.sh
+check_SCRIPTS = \
+ test-merchant-walletharness.sh \
+ test_merchant_instance_response.sh
lib_LTLIBRARIES = \
libtalermerchanttesting.la
@@ -128,6 +130,8 @@ test_merchant_api_LDADD = \
-ljansson
EXTRA_DIST = \
+ initialize_taler_system.sh \
+ test_template.conf \
test_merchant_api.conf \
test_merchant_api_twisted.conf \
test_merchant_api_proxy_merchant.conf \