summaryrefslogtreecommitdiff
path: root/src/testing/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/testing/Makefile.am')
-rw-r--r--src/testing/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/testing/Makefile.am b/src/testing/Makefile.am
index d8025bf0..92da57fd 100644
--- a/src/testing/Makefile.am
+++ b/src/testing/Makefile.am
@@ -19,6 +19,7 @@ libtalermerchanttesting_la_SOURCES = \
testing_api_cmd_claim_order.c \
testing_api_cmd_get_instance.c \
testing_api_cmd_get_instances.c \
+ testing_api_cmd_get_orders.c \
testing_api_cmd_get_product.c \
testing_api_cmd_get_products.c \
testing_api_cmd_get_reserve.c \
@@ -29,6 +30,7 @@ libtalermerchanttesting_la_SOURCES = \
testing_api_cmd_delete_product.c \
testing_api_cmd_delete_reserve.c \
testing_api_cmd_lock_product.c \
+ testing_api_cmd_merchant_get_order.c \
testing_api_cmd_merchant_get_tip.c \
testing_api_cmd_pay_order.c \
testing_api_cmd_post_instances.c \
@@ -44,6 +46,7 @@ libtalermerchanttesting_la_SOURCES = \
testing_api_cmd_tip_authorize.c \
testing_api_cmd_tip_pickup.c \
testing_api_cmd_track_transaction.c \
+ testing_api_cmd_wallet_get_order.c \
testing_api_cmd_wallet_get_tip.c \
testing_api_helpers.c \
testing_api_trait_merchant_sig.c \