summaryrefslogtreecommitdiff
path: root/src/mustach/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/mustach/Makefile.am')
-rw-r--r--src/mustach/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/mustach/Makefile.am b/src/mustach/Makefile.am
index a9f6bddf..d4cbb2d9 100644
--- a/src/mustach/Makefile.am
+++ b/src/mustach/Makefile.am
@@ -18,7 +18,8 @@ test_mustach_jansson_SOURCES = \
test_mustach_jansson.c
test_mustach_jansson_LDADD = \
-lgnunetutil \
- libmustach.a
+ libmustach.a \
+ $(XLIB)
check_PROGRAMS = \
test_mustach_jansson
@@ -29,4 +30,4 @@ check_SCRIPTS = \
TESTS = $(check_SCRIPTS) $(check_PROGRAMS)
EXTRA_DIST = \
- $(check_SCRIPTS)
+ $(check_SCRIPTS)