summaryrefslogtreecommitdiff
path: root/src/merchant-tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/merchant-tools/Makefile.am')
-rw-r--r--src/merchant-tools/Makefile.am11
1 files changed, 0 insertions, 11 deletions
diff --git a/src/merchant-tools/Makefile.am b/src/merchant-tools/Makefile.am
index 7c28e9ee..21ddb89a 100644
--- a/src/merchant-tools/Makefile.am
+++ b/src/merchant-tools/Makefile.am
@@ -8,7 +8,6 @@ endif
bin_PROGRAMS = \
taler-merchant-dbinit \
- taler-merchant-setup-reserve \
taler-merchant-passwd \
taler-merchant-benchmark
@@ -57,13 +56,3 @@ taler_merchant_passwd_LDADD = \
-ltalerpq \
-lgnunetutil \
$(XLIB)
-
-taler_merchant_setup_reserve_SOURCES = \
- taler-merchant-setup-reserve.c
-taler_merchant_setup_reserve_LDADD = \
- $(LIBGCRYPT_LIBS) \
- $(top_builddir)/src/lib/libtalermerchant.la \
- -ltalerutil \
- -lgnunetcurl \
- -lgnunetutil \
- $(XLIB)