summaryrefslogtreecommitdiff
path: root/src/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/lib/Makefile.am')
-rw-r--r--src/lib/Makefile.am12
1 files changed, 1 insertions, 11 deletions
diff --git a/src/lib/Makefile.am b/src/lib/Makefile.am
index 5a6cda80..d5a8376f 100644
--- a/src/lib/Makefile.am
+++ b/src/lib/Makefile.am
@@ -10,7 +10,7 @@ lib_LTLIBRARIES = \
libtalermerchant.la
libtalermerchant_la_LDFLAGS = \
- -version-info 4:0:0 \
+ -version-info 5:0:0 \
-no-undefined
libtalermerchant_la_SOURCES = \
@@ -21,7 +21,6 @@ libtalermerchant_la_SOURCES = \
merchant_api_delete_order.c \
merchant_api_delete_otp_device.c \
merchant_api_delete_product.c \
- merchant_api_delete_reserve.c \
merchant_api_delete_template.c \
merchant_api_delete_transfer.c \
merchant_api_delete_webhook.c \
@@ -36,9 +35,6 @@ libtalermerchant_la_SOURCES = \
merchant_api_get_otp_devices.c \
merchant_api_get_product.c \
merchant_api_get_products.c \
- merchant_api_get_reserve.c \
- merchant_api_get_reserves.c \
- merchant_api_get_rewards.c \
merchant_api_get_transfers.c \
merchant_api_get_template.c \
merchant_api_get_templates.c \
@@ -46,7 +42,6 @@ libtalermerchant_la_SOURCES = \
merchant_api_get_webhooks.c \
merchant_api_lock_product.c \
merchant_api_merchant_get_order.c \
- merchant_api_merchant_get_reward.c \
merchant_api_patch_account.c \
merchant_api_patch_instance.c \
merchant_api_patch_order_forget.c \
@@ -65,15 +60,10 @@ libtalermerchant_la_SOURCES = \
merchant_api_post_order_refund.c \
merchant_api_post_otp_devices.c \
merchant_api_post_products.c \
- merchant_api_post_reserves.c \
merchant_api_post_transfers.c \
merchant_api_post_templates.c \
merchant_api_post_using_templates.c \
merchant_api_post_webhooks.c \
- merchant_api_reward_authorize.c \
- merchant_api_reward_pickup.c \
- merchant_api_reward_pickup2.c \
- merchant_api_wallet_get_reward.c \
merchant_api_wallet_get_order.c \
merchant_api_wallet_post_order_refund.c