summaryrefslogtreecommitdiff
path: root/src/backenddb/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/backenddb/Makefile.am')
-rw-r--r--src/backenddb/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/src/backenddb/Makefile.am b/src/backenddb/Makefile.am
index 3d7d7827..6081f722 100644
--- a/src/backenddb/Makefile.am
+++ b/src/backenddb/Makefile.am
@@ -84,6 +84,19 @@ libtaler_plugin_merchantdb_postgres_la_SOURCES = \
pg_update_instance_auth.h pg_update_instance_auth.c \
pg_inactivate_account.h pg_inactivate_account.c \
pg_activate_account.h pg_activate_account.c \
+ pg_insert_otp.h pg_insert_otp.c \
+ pg_delete_otp.h pg_delete_otp.c \
+ pg_update_otp.h pg_update_otp.c \
+ pg_select_otp.h pg_select_otp.c \
+ pg_select_otp_serial.h pg_select_otp_serial.c \
+ pg_lookup_otp_devices.h pg_lookup_otp_devices.c \
+ pg_select_account.h pg_select_account.c \
+ pg_select_accounts.h pg_select_accounts.c \
+ pg_delete_template.h pg_delete_template.c \
+ pg_insert_template.h pg_insert_template.c \
+ pg_update_template.h pg_update_template.c \
+ pg_lookup_templates.h pg_lookup_templates.c \
+ pg_lookup_template.h pg_lookup_template.c \
pg_lookup_products.h pg_lookup_products.c \
pg_lookup_product.h pg_lookup_product.c \
pg_delete_product.h pg_delete_product.c \