summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules5
1 files changed, 5 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index 9e170335..eba1c7cd 100755
--- a/debian/rules
+++ b/debian/rules
@@ -38,6 +38,11 @@ override_dh_installsystemd:
# Need to specify units manually, since we have multiple
# and dh_installsystemd by default only looks for "<package>.service".
dh_installsystemd -ptaler-merchant --name=taler-merchant-httpd --no-start --no-enable
+ dh_installsystemd -ptaler-merchant --name=taler-merchant-exchange --no-start --no-enable
+ dh_installsystemd -ptaler-merchant --name=taler-merchant-depositcheck --no-start --no-enable
+ dh_installsystemd -ptaler-merchant --name=taler-merchant-webhook --no-start --no-enable
+ dh_installsystemd -ptaler-merchant --name=taler-merchant-wirewatch --no-start --no-enable
+ dh_installsystemd -ptaler-merchant --name=taler-merchant --no-start --no-enable
# final invocation to generate daemon reload
dh_installsystemd