summaryrefslogtreecommitdiff
path: root/src/testing/Makefile.am
diff options
context:
space:
mode:
authorJonathan Buchanan <jonathan.russ.buchanan@gmail.com>2020-08-17 21:03:45 -0400
committerJonathan Buchanan <jonathan.russ.buchanan@gmail.com>2020-08-17 21:03:45 -0400
commitd8e64ae258b911d4243a0fd62e46585f54bb445b (patch)
tree45955e85655a3cbeb5d776738ed9ca271c762eaf /src/testing/Makefile.am
parent14dda234f724e59eefb49d9d98b048ce1ce9059f (diff)
downloadmerchant-d8e64ae258b911d4243a0fd62e46585f54bb445b.tar.gz
merchant-d8e64ae258b911d4243a0fd62e46585f54bb445b.tar.bz2
merchant-d8e64ae258b911d4243a0fd62e46585f54bb445b.zip
testing and lib sources for new endpoint
Diffstat (limited to 'src/testing/Makefile.am')
-rw-r--r--src/testing/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/testing/Makefile.am b/src/testing/Makefile.am
index 769abd97..6fabd904 100644
--- a/src/testing/Makefile.am
+++ b/src/testing/Makefile.am
@@ -49,6 +49,7 @@ libtalermerchanttesting_la_SOURCES = \
testing_api_cmd_tip_pickup.c \
testing_api_cmd_wallet_get_order.c \
testing_api_cmd_wallet_get_tip.c \
+ testing_api_cmd_wallet_post_orders_refund.c \
testing_api_helpers.c \
testing_api_trait_claim_nonce.c \
testing_api_trait_merchant_sig.c \