summaryrefslogtreecommitdiff
path: root/src/testing/Makefile.am
diff options
context:
space:
mode:
authorJonathan Buchanan <jonathan.russ.buchanan@gmail.com>2020-06-19 21:06:03 -0400
committerJonathan Buchanan <jonathan.russ.buchanan@gmail.com>2020-06-19 21:06:03 -0400
commit9bae03573f31f22893839bbbbdaeba94821e3a57 (patch)
treeda1e24b2f0352937b81e899f951d29253a177d4f /src/testing/Makefile.am
parent37bfe1471b8b4c2136ab72ef91cec3297ec98b0c (diff)
downloadmerchant-9bae03573f31f22893839bbbbdaeba94821e3a57.tar.gz
merchant-9bae03573f31f22893839bbbbdaeba94821e3a57.tar.bz2
merchant-9bae03573f31f22893839bbbbdaeba94821e3a57.zip
implement library method for DELETE /orders/ and tests
Diffstat (limited to 'src/testing/Makefile.am')
-rw-r--r--src/testing/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/testing/Makefile.am b/src/testing/Makefile.am
index 92da57fd..228113df 100644
--- a/src/testing/Makefile.am
+++ b/src/testing/Makefile.am
@@ -27,6 +27,7 @@ libtalermerchanttesting_la_SOURCES = \
testing_api_cmd_get_tips.c \
testing_api_cmd_get_transfers.c \
testing_api_cmd_delete_instance.c \
+ testing_api_cmd_delete_order.c \
testing_api_cmd_delete_product.c \
testing_api_cmd_delete_reserve.c \
testing_api_cmd_lock_product.c \