summaryrefslogtreecommitdiff
path: root/src/testing/Makefile.am
diff options
context:
space:
mode:
authorJonathan Buchanan <jonathan.russ.buchanan@gmail.com>2020-07-24 03:15:16 -0400
committerJonathan Buchanan <jonathan.russ.buchanan@gmail.com>2020-07-24 03:15:16 -0400
commit974b2b2c3077c929850c1598af1e1e124f530a7f (patch)
treeb7aca47e38a5cb0e097fdf4726620eaaa0e83f5d /src/testing/Makefile.am
parentdc4125387b31155a9a5d9622bb22d5b55da2f2fd (diff)
downloadmerchant-974b2b2c3077c929850c1598af1e1e124f530a7f.tar.gz
merchant-974b2b2c3077c929850c1598af1e1e124f530a7f.tar.bz2
merchant-974b2b2c3077c929850c1598af1e1e124f530a7f.zip
implement & test POST /paid
Diffstat (limited to 'src/testing/Makefile.am')
-rw-r--r--src/testing/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/testing/Makefile.am b/src/testing/Makefile.am
index bb76eaca..769abd97 100644
--- a/src/testing/Makefile.am
+++ b/src/testing/Makefile.am
@@ -36,6 +36,7 @@ libtalermerchanttesting_la_SOURCES = \
testing_api_cmd_merchant_get_tip.c \
testing_api_cmd_pay_order.c \
testing_api_cmd_post_instances.c \
+ testing_api_cmd_post_orders_paid.c \
testing_api_cmd_post_orders.c \
testing_api_cmd_post_products.c \
testing_api_cmd_post_reserves.c \