summaryrefslogtreecommitdiff
path: root/src/testing/Makefile.am
diff options
context:
space:
mode:
authorJonathan Buchanan <jonathan.russ.buchanan@gmail.com>2020-06-17 21:35:09 -0400
committerJonathan Buchanan <jonathan.russ.buchanan@gmail.com>2020-06-17 21:35:09 -0400
commit6624576c0cdd81072256d8abbfe6dd1343f956c6 (patch)
treea7f19eae242d0ee3e889da9fb4f8a00efdaf4eed /src/testing/Makefile.am
parent06010ba8681aa588c977410e0ae6f32879435432 (diff)
downloadmerchant-6624576c0cdd81072256d8abbfe6dd1343f956c6.tar.gz
merchant-6624576c0cdd81072256d8abbfe6dd1343f956c6.tar.bz2
merchant-6624576c0cdd81072256d8abbfe6dd1343f956c6.zip
implementations, tests, and renames for GET /tips/ & GET /private/tips/
Diffstat (limited to 'src/testing/Makefile.am')
-rw-r--r--src/testing/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/testing/Makefile.am b/src/testing/Makefile.am
index 6a3aedaa..d8025bf0 100644
--- a/src/testing/Makefile.am
+++ b/src/testing/Makefile.am
@@ -29,6 +29,7 @@ libtalermerchanttesting_la_SOURCES = \
testing_api_cmd_delete_product.c \
testing_api_cmd_delete_reserve.c \
testing_api_cmd_lock_product.c \
+ testing_api_cmd_merchant_get_tip.c \
testing_api_cmd_pay_order.c \
testing_api_cmd_post_instances.c \
testing_api_cmd_post_orders.c \
@@ -42,8 +43,8 @@ libtalermerchanttesting_la_SOURCES = \
testing_api_cmd_rewind.c \
testing_api_cmd_tip_authorize.c \
testing_api_cmd_tip_pickup.c \
- testing_api_cmd_tip_query.c \
testing_api_cmd_track_transaction.c \
+ testing_api_cmd_wallet_get_tip.c \
testing_api_helpers.c \
testing_api_trait_merchant_sig.c \
testing_api_trait_string.c \