summaryrefslogtreecommitdiff
path: root/src/testing/Makefile.am
diff options
context:
space:
mode:
authorJonathan Buchanan <jonathan.russ.buchanan@gmail.com>2020-06-10 19:07:54 -0400
committerJonathan Buchanan <jonathan.russ.buchanan@gmail.com>2020-06-10 19:07:54 -0400
commit115d3fc0c6796ef1d07caf3756a303a654767ecf (patch)
treee9d67c7e981a2fcc64620abb2797f79e4b705597 /src/testing/Makefile.am
parent26d5adb7e9ea120b356f40b444f410973c8a83d4 (diff)
downloadmerchant-115d3fc0c6796ef1d07caf3756a303a654767ecf.tar.gz
merchant-115d3fc0c6796ef1d07caf3756a303a654767ecf.tar.bz2
merchant-115d3fc0c6796ef1d07caf3756a303a654767ecf.zip
test/fix for POST /private/reserves
Diffstat (limited to 'src/testing/Makefile.am')
-rw-r--r--src/testing/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/testing/Makefile.am b/src/testing/Makefile.am
index 03c1008d..985db0cf 100644
--- a/src/testing/Makefile.am
+++ b/src/testing/Makefile.am
@@ -21,6 +21,7 @@ libtalermerchanttesting_la_SOURCES = \
testing_api_cmd_get_instances.c \
testing_api_cmd_get_product.c \
testing_api_cmd_get_products.c \
+ testing_api_cmd_get_tips.c \
testing_api_cmd_get_transfers.c \
testing_api_cmd_delete_instance.c \
testing_api_cmd_delete_product.c \
@@ -29,6 +30,7 @@ libtalermerchanttesting_la_SOURCES = \
testing_api_cmd_post_instances.c \
testing_api_cmd_post_orders.c \
testing_api_cmd_post_products.c \
+ testing_api_cmd_post_reserves.c \
testing_api_cmd_post_transfers.c \
testing_api_cmd_patch_instance.c \
testing_api_cmd_patch_product.c \