summaryrefslogtreecommitdiff
path: root/src/lib/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2016-04-17 22:04:58 +0200
committerChristian Grothoff <christian@grothoff.org>2016-04-17 22:04:58 +0200
commitf9441ca8541756e454a6560f8f7dc11afd8b300c (patch)
tree7ff59da083a4fc92fae92d0111d90cb6a0bf3c30 /src/lib/Makefile.am
parent921344236b01e5e6c39eb21d3602eb4bf31b90f3 (diff)
downloadmerchant-f9441ca8541756e454a6560f8f7dc11afd8b300c.tar.gz
merchant-f9441ca8541756e454a6560f8f7dc11afd8b300c.tar.bz2
merchant-f9441ca8541756e454a6560f8f7dc11afd8b300c.zip
finish FTBFS caused by refactoring
Diffstat (limited to 'src/lib/Makefile.am')
-rw-r--r--src/lib/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/lib/Makefile.am b/src/lib/Makefile.am
index 0d163d7e..7b0bd94f 100644
--- a/src/lib/Makefile.am
+++ b/src/lib/Makefile.am
@@ -14,12 +14,12 @@ libtalermerchant_la_LDFLAGS = \
-no-undefined
libtalermerchant_la_SOURCES = \
- merchant_api_context.c merchant_api_context.h \
merchant_api_pay.c
libtalermerchant_la_LIBADD = \
-ltalerjson \
-ltalerutil \
+ -lgnunetcurl \
-lgnunetjson \
-lgnunetutil \
-ljansson \
@@ -45,7 +45,9 @@ test_merchant_api_LDADD = \
libtalermerchant.la \
$(LIBGCRYPT_LIBS) \
-ltalerexchange \
+ -ltalerjson \
-ltalerutil \
+ -lgnunetcurl \
-lgnunetutil \
-ljansson