summaryrefslogtreecommitdiff
path: root/src/lib/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2020-06-13 23:47:47 +0200
committerChristian Grothoff <christian@grothoff.org>2020-06-13 23:47:47 +0200
commitab22ee348ef322cde1b74f54d2d939b191406eec (patch)
treeb236fcfc47f9f1439ef055f5cafba6a7718f14e0 /src/lib/Makefile.am
parentfdf89e8138cc239bd1cb11e9b71c30b9607f54b1 (diff)
downloadmerchant-ab22ee348ef322cde1b74f54d2d939b191406eec.tar.gz
merchant-ab22ee348ef322cde1b74f54d2d939b191406eec.tar.bz2
merchant-ab22ee348ef322cde1b74f54d2d939b191406eec.zip
adjust GET /orders/ID to match spec
Diffstat (limited to 'src/lib/Makefile.am')
-rw-r--r--src/lib/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/lib/Makefile.am b/src/lib/Makefile.am
index 5e9eaa30..df339048 100644
--- a/src/lib/Makefile.am
+++ b/src/lib/Makefile.am
@@ -39,13 +39,15 @@ libtalermerchant_la_SOURCES = \
merchant_api_post_products.c \
merchant_api_post_reserves.c \
merchant_api_post_transfers.c \
- merchant_api_get_tips.c \
+ merchant_api_get_tips.c \
\
merchant_api_tip_authorize.c \
merchant_api_tip_pickup.c \
merchant_api_tip_pickup2.c \
merchant_api_tip_query.c \
- merchant_api_track_transaction.c
+ merchant_api_track_transaction.c \
+ merchant_api_wallet_get_order.c
+
# merchant_api_get_transfers.c
# merchant_api_get_order.c \
# merchant_api_get_order2.c \