summaryrefslogtreecommitdiff
path: root/src/lib/Makefile.am
diff options
context:
space:
mode:
authorJonathan Buchanan <jonathan.russ.buchanan@gmail.com>2020-06-04 12:51:52 -0400
committerJonathan Buchanan <jonathan.russ.buchanan@gmail.com>2020-06-04 12:51:52 -0400
commita48cac99e4a950fbedae536b4dd964a34781ee10 (patch)
tree51c9032ab579b77b6cc94d38864064274025331e /src/lib/Makefile.am
parent03da63d8e21280de188c2d3baec078cf771fc4d7 (diff)
downloadmerchant-a48cac99e4a950fbedae536b4dd964a34781ee10.tar.gz
merchant-a48cac99e4a950fbedae536b4dd964a34781ee10.tar.bz2
merchant-a48cac99e4a950fbedae536b4dd964a34781ee10.zip
wrote method for delete reserve
Diffstat (limited to 'src/lib/Makefile.am')
-rw-r--r--src/lib/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/lib/Makefile.am b/src/lib/Makefile.am
index 8e505b8b..50b7a6d0 100644
--- a/src/lib/Makefile.am
+++ b/src/lib/Makefile.am
@@ -17,6 +17,7 @@ libtalermerchant_la_SOURCES = \
merchant_api_common.c \
merchant_api_delete_instance.c \
merchant_api_delete_product.c \
+ merchant_api_delete_reserve.c \
merchant_api_get_config.c \
merchant_api_get_instance.c \
merchant_api_get_instances.c \