summaryrefslogtreecommitdiff
path: root/src/lib/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2016-03-19 16:21:10 +0100
committerChristian Grothoff <christian@grothoff.org>2016-03-19 16:21:10 +0100
commit5a4c5594ff0a8fc5f65c813f769448806b183405 (patch)
tree6a835068581698e6d3c2d31fbc0b1ccf8750c0ab /src/lib/Makefile.am
parent4f1d6803f11d8f9ac1c441715de3091af21d25e0 (diff)
downloadmerchant-5a4c5594ff0a8fc5f65c813f769448806b183405.tar.gz
merchant-5a4c5594ff0a8fc5f65c813f769448806b183405.tar.bz2
merchant-5a4c5594ff0a8fc5f65c813f769448806b183405.zip
use new JSON APIs (#4237/#4150)
Diffstat (limited to 'src/lib/Makefile.am')
-rw-r--r--src/lib/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/lib/Makefile.am b/src/lib/Makefile.am
index 81ad63fe..0d163d7e 100644
--- a/src/lib/Makefile.am
+++ b/src/lib/Makefile.am
@@ -15,10 +15,12 @@ libtalermerchant_la_LDFLAGS = \
libtalermerchant_la_SOURCES = \
merchant_api_context.c merchant_api_context.h \
- merchant_api_json.c merchant_api_json.h \
merchant_api_pay.c
libtalermerchant_la_LIBADD = \
+ -ltalerjson \
+ -ltalerutil \
+ -lgnunetjson \
-lgnunetutil \
-ljansson \
$(XLIB)